OVH Community, votre nouvel espace communautaire.

Timeout fréquents sur mon hébergement


nitrix-ud
08/04/2016, 15h02
Citation Envoyé par Ludo.H
Bonjour,

Pour information, il n'y a plus de geocache pour le moment en attendant le nouveau CDN.

Cdt,
Merci Ludo pour l'info

Ludo.H
08/04/2016, 14h24
Bonjour,

Pour information, il n'y a plus de geocache pour le moment en attendant le nouveau CDN.

Cdt,

nitrix-ud
08/04/2016, 14h08
Est-ce que tu peux m'expliquer comment tu contournes le problème?
Tu peux désactiver le geocache... voici le guide concernant le geocache :
https://www.ovh.com/fr/g1290.geocache

De mon côté, j'attend car si j'ai bien compris une "refonte" du geocache est dans le tuyaux... je croise les doigts

laurentw
08/04/2016, 13h19
Citation Envoyé par nitrix-ud
Depuis plusieurs semaines, tous les timeouts/erreurs 503 que j'ai eu concernent le geocache.

Dès qu'une attaque a lieu, le geocache tombe...

le 29/03 vers 22h20 comme toi, statuscake montrait tous mes sites down... (sur une vingtaine d'hébergement différents)
Je vérifie avec mon navigateur, les sites fonctionnaient, je change de pays et choisis "Etats-Unis" en utilisant zenmate, les sites étaient bien down...
Je reste "Etats-Unis" et ajoute le fameux port 83 pour contourner le geocache... ça marche...

Pour info, le team Mutu m'a bien confirmé qu'il y avait une attaque à ce moment là.

Malheureusement, nous n'avons pas de moyen de le savoir et aucun tâche n'est dans les travaux... dommage

Aaaah, je pensais que j'étais le seul à me plaindre !
https://forum.ovh.com/showthread.php...rces-statiques

Est-ce que tu peux m'expliquer comment tu contournes le problème? J'ai déjà envoyé pas mal de demandes au support mais jamais je n'ai eu de réponse, c'est complètement inacceptable mais en attendant ça ne fait pas avancer mon problème, c'est pour ça que je me suis tourné vers le fourm.

Merci!!

Mulanee
06/04/2016, 21h39
Malgré la manip sur le DNS, encore 25 minutes de timeout aujourd'hui, en 3 épisodes
https://www.statuscake.com/App/AllStatus.php?tid=971590

Ludo.H
31/03/2016, 09h49
Bonjour,

@Mulanee:

Pour connaitre l'adresse IP a remplacer dans son DNS pour ne plus passer par geocache :

# dig +short direct.clusterxxx.ovh.net


ou

# nslookup direct.clusterxxx.ovh.net
[...]
Adress:

Il faut changer l'IP du cluster dans son DNS par celle trouvé.

Par contre : 213.186.33.5 correspond au cluster de redirection, donc pas de site web (correspond à la page par défaut).

Cdt,

nitrix-ud
31/03/2016, 09h06
Depuis plusieurs semaines, tous les timeouts/erreurs 503 que j'ai eu concernent le geocache.

Dès qu'une attaque a lieu, le geocache tombe...

le 29/03 vers 22h20 comme toi, statuscake montrait tous mes sites down... (sur une vingtaine d'hébergement différents)
Je vérifie avec mon navigateur, les sites fonctionnaient, je change de pays et choisis "Etats-Unis" en utilisant zenmate, les sites étaient bien down...
Je reste "Etats-Unis" et ajoute le fameux port 83 pour contourner le geocache... ça marche...

Pour info, le team Mutu m'a bien confirmé qu'il y avait une attaque à ce moment là.

Malheureusement, nous n'avons pas de moyen de le savoir et aucun tâche n'est dans les travaux... dommage

Nowwhat
30/03/2016, 21h51
Citation Envoyé par Mulanee
Quand le DNS est 213.186.33.5 on laisse comme ça?
Pour garder le Geocache qui t'embête (peut être) : Oui.
Sinon, change le pour 37.187.184.19 et compte jusqu'à 86400.

Mulanee
30/03/2016, 21h26
Bonjour,

Quand le DNS est 213.186.33.5 on laisse comme ça?

Ludo.H
30/03/2016, 16h54
Bonjour,

Surement un soucis avec le geocache.
J'ai prévenu les équipes en charge.
Pour éviter ce genre de soucis vous pouvez changer votre DNS pour ne pas utiliser le geocache.
Pour cela modifier votre DNS en changeant l'IP 213.186.33.19 par 37.187.184.19
Il faudra attendre la propagation (max 24h) et vous pourrez voir que cela va mieux.

Le geocache est en cours de chanegment actuellement et sera totalement remplacé dans quelques semaines.

Cdt,

Mulanee
30/03/2016, 07h21
De nouveau hier soir
2016-03-29 22:13:53
Quand est-ce qu'OVH va s'occuper de ses clients?

Encore une fois le monitoring de mes hébergements free (comme le prix que ça me coûte) n'a pas ce type de problème; il en a d'autres mais pas celui là.

Mulanee
29/03/2016, 07h24
Encore ce matin

Mulanee
23/03/2016, 21h18
Encore.

Mulanee
20/03/2016, 17h59
Encore 3 timeouts cet après-midi.

Mulanee
20/03/2016, 08h50
Résultat via StatusCake encore ce matin:
Down 2016-03-20 00:09:54 2016-03-20 00:15:05 5 Minutes

Mulanee
19/03/2016, 20h39
Ca continue, c'est un festival.

Mulanee
19/03/2016, 17h29
Je suppose que la détection n'est pas du vrai temps réel.
Le fait est que l'heure est voisine à 5 minutes près, ce n'est pas une coïncidence.
Le dernier avait été détecté un peu avant 1h ce matin, de 4 minutes également.

buddy
19/03/2016, 17h06
Bonjour,

c'est étonnant, les 2 outils n'ont pas détectés le downtime en même temps ...
15h02 à 15h05 pour le premier outil et
15h08m31s à 15h12m32sec

Mulanee
19/03/2016, 15h54
@Ludo.H
De nouveau.Constaté avec 2 outils différents:
En haut Uptime robot, en bas StatusCake

http://ebgy.fr.nf/browse/forii/up_down.jpg

Mulanee
17/03/2016, 22h38
Je ne pense pas , je n'ai pas accès au site quand ça ne marche pas.

Ludo.H
17/03/2016, 09h00
Bonjour,

Comme indiqué par Janus en page 1, il s'agit surement d'un défaut de l'outils.
Pour notre part nous n'observons aucun timeout sur votre site.

Cdt,

Mulanee
16/03/2016, 19h26
10 minutes de timeout cet après-midi, ça va durer longtemps?

Mulanee
16/03/2016, 06h54
Idem ce matin

Mulanee
10/03/2016, 18h22
Encore aujourd'hui

Mulanee
07/03/2016, 22h35
Ça continue, hier, aujourd'hui

Mulanee
04/03/2016, 19h11
Encore 2'23 ce soir

Ludo.H
04/03/2016, 10h22
Bonjour,

Idem grosse attaque hier entre 16h40 et 17h03.
La preuve en image : https://plik.ovh/file/cM3ODEEfs6Fp1g...ection_016.png
Le temps que l'infrastructure absorbe le traffic et l'annule.

Cdt,

Mulanee
03/03/2016, 21h51
Encore 3 timeouts aujourd'hui pour un total de 3'50 entre 16h47 et 17h01

Ludo.H
26/02/2016, 09h47
Attaque DDoS hier soir, le temps que les machines réagissent. (sur l'ensemble du mutu).

Mulanee
25/02/2016, 21h19
Nouveau timeout de 4 minutes à 18h35:
The monitor Clemelis (http://www.clemelis.net) is currently DOWN (HTTP 503 - Service Unavailable).
The monitor Clemelis (http://www.clemelis.net) is back UP (HTTP 200 - OK) (It was down for 4 minutes and 24 seconds).

Ludo.H
25/02/2016, 18h08
Bonjour,

Après plus de 24h surveillé par statuscake :

Up 2016-02-24 12:35:37 2016-02-25 17:03:55 1 Days 4 Hours

W08 2016 273 checks uptime : 100%

Les derniers tests :

Tested Status Location Status Code Performance
2016-02-25 14:04:53 Up Netherlands, Amsterdam - 1 200 1.16s
2016-02-25 14:09:52 Up South Africa, Johannesburg - 3 200 2.58s
2016-02-25 14:14:53 Up Germany - Berlin - 3 200 2.44s
2016-02-25 14:19:54 Up Italy, Milano - 1 200 3.75s
2016-02-25 14:25:20 Up Singapore - 2 200 0.40s
2016-02-25 14:33:12 Up Israel - Tel Aviv - 1 200 1.76s
2016-02-25 14:40:54 Up Netherlands - Amsterdam - 10 200 0.43s
2016-02-25 14:48:37 Up Sweden - Stockholm - 3 200 0.16s
2016-02-25 14:56:30 Up Spain, Madrid - 1 200 1.36s

Je ne vois pas vraiment de soucis de notre infra, wait&see.

Cdt,

Ludo.H
24/02/2016, 13h44
Bonjour,

@Mulanee j'ai mis votre site en test sur autre outil de surveillance : statuscake.com
Pour le moment j'ai du 100% uptime avec du 0.4s de moyenne pour le temps de connexion

Cdt,

Anak1
23/02/2016, 17h36
Citation Envoyé par Mulanee
Ca ne me convient pas comme solution.
Encore du timeout aujourd'hui.
Avant j'étais comme toi, je râlais, je passais du temps pour rien à m'acharner a rester chez OVH.

Tappes "avis ovh mutu" dans google.fr et tu vas vite comprendre

Depuis 5 ans un vrai calvaire, infra down sans raisons...
Une fois ils m'ont même coupé les mails de MAILJET (fermeture du port sans prévenir...) que le service technique m'avait conseillé 5 mois plus tôt car ils étaient partenaires OVH.
SFTP coupé
Plantages...
Clique sur mon pseudo et tu vas voir l'historique, j'ai débogué leur serveur mutu gratos pendant 5 ans

Après avoir beaucoup discuté, grosso modo OVH c'est valable
- pour du serveur dédié avec des tarifs compétitifs
- pour du mutu si tu as un site qui se fait attaquer par DDOS 5 fois par an

Si tu veux de la qualité de services sur du Mutu faut que tu ailles voir ailleurs.

Mulanee
23/02/2016, 15h50
Je vais partir sur un hébergement type VPS infogéré
Ca ne me convient pas comme solution.
Encore du timeout aujourd'hui.

Je suis passé d'un plan 60gp à quelques € sans problème, à un plan plus coûteux et je perds du taux de service au passage.

Anak1
23/02/2016, 11h44
Citation Envoyé par Mulanee
2 timeout encore aujourd'hui, le service n'est plus ce qu'il était.
Je rencontre les mêmes difficultés.
Mon site est down pendant 5-10-15 ou 30 minutes puis revient effectif.
Depuis 3 mois je rencontre ce problème.
Je vais partir sur un hébergement type VPS infogéré

Mulanee
22/02/2016, 22h00
2 timeout encore aujourd'hui, le service n'est plus ce qu'il était.

janus57
11/02/2016, 21h25
Citation Envoyé par Mulanee
Merci pour avoir abaissé mon temps de réponse de 20%, il ressort maintenant à 4000ms en moyenne au lieu de 5000... quand ça marche, car j'ai toujours des timeouts, encore 6 minutes aujourd'hui.
Bonjour,

perso je viens aussi de mettre un uptimerobot en place sur votre site (HTTP + port80).

J'ai aucun timeout pour aujourd'hui (check tte les 5minutes) sur la sonde HTTP et la sonde port 80 fait des faux positif en indiquant 5minutes de coupure avec comme raison "ok".

Cordialement, janus57

Mulanee
11/02/2016, 21h20
Merci pour avoir abaissé mon temps de réponse de 20%, il ressort maintenant à 4000ms en moyenne au lieu de 5000... quand ça marche, car j'ai toujours des timeouts, encore 6 minutes aujourd'hui.

Up 2016-02-11 17:08:33 OK (200) 4 hrs, 7 mins
Down 2016-02-11 17:04:24 Connection Timeout 0 hrs, 4 mins
Up 2016-02-11 12:10:46 OK (200) 4 hrs, 53 mins
Down 2016-02-11 12:08:02 Service Unavailable (503) 0 hrs, 2 mins

nitrix-ud
11/02/2016, 14h24
Je viens d'avoir encore une belle erreur 503 sur une media plan, filer 772

Ludo.H
11/02/2016, 10h05
Re,

Le temps de réponse n'est pas de 5000ms mais de 1800ms en moyenne.
La lenteur provient de plusieurs facteurs, pas mal de plugin wordpress et des accès en base multiples.

Je me suis permis de modifier le fichier .ovhconfig.

Celui était configuré comme ceci :

Code:
app.engine=phpcgi
app.engine.version=5.6
Je l'ai modifié en :

Code:
; pour plus d'informations sur ce fichier:
; http://www.ovh.com/fr/g1175.format_du_point_ovhconfig

app.engine=php
app.engine.version=5.6

http.firewall=none
environment=production
Ceci permet de profiter de php-fpm (http://php-fpm.org/) qui reste en permance ouvert, contrairement à phpcgi qui s'arrête à la fin de l'exécution de la requêtes (gain de temps sur le chargement de php) et ceci permet de profiter au mieux de OPCache (https://secure.php.net/manual/fr/intro.opcache.php).

Tous ceci a permet de descendre à 1400ms en moyenne pour l'accès au site.
Je regarde dans le code ce qui bloque.

Cdt,

Ludo.H
11/02/2016, 09h20
Bonjour,

Par mal chance nous avons eu consécutivement deux gros soucis de productions.

1/ Mardi, un routeur est mort. Il n'a pas eu trop d'impacte sur la production, mais l'a fortement perturbé.

2/ Le nouveau système de traitement des logs (en cours de test pour remplacer l'actuel) est mort, cela a provoqué une forte instabilité des serveurs web.
Nous avons fait au plus vite pour ne plus être dépendant de cette infrastructure, mais pendant 30min - 1h il y a eu beaucoup de soucis.

Nous nous en excusons.
La loi de probabilité + la loi de murphy = baisse de la qualité de service

Pour le temps de réponse à 5000ms je regarde.

Cdt,

Mulanee
10/02/2016, 21h38
Re,

Le site: Site

Le ticket est ouvert depuis 3 jours, ils ne se précipitent pas.

C'est du http.

janus57
10/02/2016, 21h18
Bonjour,

pour le temps de réponse je sais pas si c'est représentatif car on sais pas vraiment depuis quel coin du monde c'est pris en compte pour générer.

Sinon c'est quoi comme sonde ?
HTTP ? Port ?

URL du site aussi pour la team OVH ?

Cordialement, janus57

Mulanee
10/02/2016, 21h08
J'utilise uptimerobot.com

screenshot:

http://ebgy.fr.nf/browse/forii/uptimerobot.jpg

janus57
10/02/2016, 20h41
Bonjour,

ou vous obtenez ces stats et avec quoi comme sonde ?

Cordialement, janus57

Mulanee
10/02/2016, 20h19
Bonjour,

1/J'ai très souvent des timeout sur mon domaine/hébergement, comment cela se fait il?
Relevé récent:
99.49% (last 24 hours)
99.92% (last 7 days)
99.95% (last 30 days)
A titre de comparaison, mes domaines chez Free sont à 100%, ainsi que le domaine de mon NAS.
Aujourd'hui j'en suis à 25 minutes cumulées de timeout en 4 épisodes

Up,"2016-02-10 12:21:54",OK,"6 hrs, 54 mins"
Down,"2016-02-10 12:18:49","Service Unavailable","0 hrs, 3 mins"
Up,"2016-02-10 12:13:51",OK,"0 hrs, 4 mins"
Down,"2016-02-10 12:12:47","Service Unavailable","0 hrs, 1 mins"
Up,"2016-02-10 11:07:28",OK,"1 hrs, 5 mins"
Down,"2016-02-10 11:06:22","Bad Gateway","0 hrs, 1 mins"
Up,"2016-02-10 10:03:39",OK,"1 hrs, 2 mins"
Down,"2016-02-10 09:51:47","Service Unavailable","0 hrs, 11 mins"
Up,"2016-02-10 03:09:58",OK,"6 hrs, 41 mins"
2/Autre chose, le temps de réponse de mon site (offre gold) est toujours supérieur à 5000ms, alors que mes sites chez free ou sur mon NAS sont à respectivement 250ms et 500ms.

Comment expliquez vous ces 2 points, le domaine pour lequel je paie (OVH) est moins performant que les domaines qui ne me coutent rien (free et mon NAS)?