OVH Community, votre nouvel espace communautaire.

Problème réception / émission e-mail


Cheers
11/02/2016, 18h02
Citation Envoyé par Baptiste.D
Bonsoir Cheers,

En effet, la configuration DNS (MX) de ton domaine n'est pas correcte.

Cependant, les champs à utiliser dépendent d'un paramètre que seul toi connait : ton service Exchange doit-il utiliser le mode Autoritatif ? Ou Non-autoritatif ?

Si tu ne sais pas vraiment lequel choisir, voici quelques explications exhaustives :
-> Autoritatif : ton domaine utilise un seul service de mail (en l'occurrence, Exchange chez OVH)
-> Non autoritatif : ton domaine utilise deux services de mail (en l'occurrence, Exchange chez OVH + un autre).

De mon côté, de ce que je peux constater sur la configuration actuelle de tes services, je dirai que tu utilises qu'un seul service (chez OVH). Dans ce cas, tu devras effectuer les manipulations suivantes :

1. Dans ton espace client, dans la partie Exchange, modifier la configuration du domaine pour le passer en mode "Autoritatif".
2. Toujours dans ton espace client, dans la partie Domaine cette fois, clique sur le domaine concerné puis sur zone DNS
3. Une fois sur zone DNS, pour que ce soit plus simple, dans le champ de filtrage qui affiche "Tous", sélectionne "MX". Puis sur le bas du tableau, passe l'affichage de "5" à "10".

Dès lors, tu devrais voir afficher plusieurs champs MX.

4. Supprime les champs MX ayant pour cible "ex.mail.ovh.net." et "redirect.ovh.net.". Il devrait t'en rester 4.
5. Maintenant, il faut patienter 4 à 24 heures le temps que la modification DNS soit effective.

Si par contre, ton domaine utilise 2 services mails différents, répond au message pour me le notifier car la manipulation est différente!

Baptiste.D
Effectivement ça a l'air de fonctionner, je vous confirme ça demain.
Merci

Cheers
10/02/2016, 23h53
Bonsoir,

Merci pour ta réponse, j'ai effectuée les modifications que tu m'a donnée car je suis bien en Autoritatif.

Je te donne les résultats, demain.

Merci
cordialement

- - - Mise à jour - - -

Voilà ce qui me reste :
bcline.fr. 0 MX 1 mx0.mail.ovh.net.
bcline.fr. 0 MX 5 mx1.mail.ovh.net.
bcline.fr. 0 MX 50 mx2.mail.ovh.net.
bcline.fr. 0 MX 100 mx3.mail.ovh.net.

Baptiste.D
10/02/2016, 21h08
Bonsoir Cheers,

En effet, la configuration DNS (MX) de ton domaine n'est pas correcte.

Cependant, les champs à utiliser dépendent d'un paramètre que seul toi connait : ton service Exchange doit-il utiliser le mode Autoritatif ? Ou Non-autoritatif ?

Si tu ne sais pas vraiment lequel choisir, voici quelques explications exhaustives :
-> Autoritatif : ton domaine utilise un seul service de mail (en l'occurrence, Exchange chez OVH)
-> Non autoritatif : ton domaine utilise deux services de mail (en l'occurrence, Exchange chez OVH + un autre).

De mon côté, de ce que je peux constater sur la configuration actuelle de tes services, je dirai que tu utilises qu'un seul service (chez OVH). Dans ce cas, tu devras effectuer les manipulations suivantes :

1. Dans ton espace client, dans la partie Exchange, modifier la configuration du domaine pour le passer en mode "Autoritatif".
2. Toujours dans ton espace client, dans la partie Domaine cette fois, clique sur le domaine concerné puis sur zone DNS
3. Une fois sur zone DNS, pour que ce soit plus simple, dans le champ de filtrage qui affiche "Tous", sélectionne "MX". Puis sur le bas du tableau, passe l'affichage de "5" à "10".

Dès lors, tu devrais voir afficher plusieurs champs MX.

4. Supprime les champs MX ayant pour cible "ex.mail.ovh.net." et "redirect.ovh.net.". Il devrait t'en rester 4.
5. Maintenant, il faut patienter 4 à 24 heures le temps que la modification DNS soit effective.

Si par contre, ton domaine utilise 2 services mails différents, répond au message pour me le notifier car la manipulation est différente!

Baptiste.D

janus57
08/02/2016, 18h36
Bonjour,

perso je vois que vos serveurs MX sont bizarre :

Code:
bcline.fr@dns103.ovh.net.:

; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.37.rc1.el6_7.6 <<>> MX +additional bcline.fr. @dns103.ovh.net.
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 27025
;; flags: qr aa rd; QUERY: 1, ANSWER: 6, AUTHORITY: 0, ADDITIONAL: 0
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;bcline.fr.			IN	MX

;; ANSWER SECTION:
bcline.fr.		86400	IN	MX	1 redirect.ovh.net.
bcline.fr.		86400	IN	MX	5 mx1.mail.ovh.net.
bcline.fr.		86400	IN	MX	50 mx2.mail.ovh.net.
bcline.fr.		86400	IN	MX	100 mx3.mail.ovh.net.
bcline.fr.		86400	IN	MX	1 ex.mail.ovh.net.
bcline.fr.		86400	IN	MX	1 mx0.mail.ovh.net.

;; Query time: 103 msec
;; SERVER: 213.251.188.147#53(213.251.188.147)
;; WHEN: Mon Feb  8 18:34:36 2016
;; MSG SIZE  rcvd: 163

bcline.fr@ns103.ovh.net.:

; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.37.rc1.el6_7.6 <<>> MX +additional bcline.fr. @ns103.ovh.net.
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 11216
;; flags: qr aa rd; QUERY: 1, ANSWER: 6, AUTHORITY: 0, ADDITIONAL: 0
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;bcline.fr.			IN	MX

;; ANSWER SECTION:
bcline.fr.		86400	IN	MX	1 redirect.ovh.net.
bcline.fr.		86400	IN	MX	5 mx1.mail.ovh.net.
bcline.fr.		86400	IN	MX	50 mx2.mail.ovh.net.
bcline.fr.		86400	IN	MX	100 mx3.mail.ovh.net.
bcline.fr.		86400	IN	MX	1 ex.mail.ovh.net.
bcline.fr.		86400	IN	MX	1 mx0.mail.ovh.net.

;; Query time: 97 msec
;; SERVER: 213.251.128.147#53(213.251.128.147)
;; WHEN: Mon Feb  8 18:34:36 2016
;; MSG SIZE  rcvd: 163
Cordialement, janus57

NicolasFR
08/02/2016, 16h48
Citation Envoyé par Cheers
Dois-je attendre 24h pour que cela fonctionne, car pour ma part la configuration est bonne.
Si tu viens de changer oui, il y a des chances car le cache chez certains se fiche royalement du TTL...

Cheers
08/02/2016, 10h43
Bonjour à tous,

Je viens de commander un compte exchange afin d'utiliser cette boite mail ainsi que le calendrier etc...

Mon problème est le suivant :
  • Adresse e-mail : contact@bcline.fr
  • Je reçois certains mails uniquement, pas tous.
  • Je peux envoyer un mail sans problème à n'importe quelle adresse


Ci-dessous ma config DNS (bcline.Fr zone DNS) :
bcline.fr. 0 NS dns103.ovh.net.
bcline.fr. 0 NS ns103.ovh.net.
bcline.fr. 0 MX 1 ex.mail.ovh.net.
_autodiscover._tcp.bcline.fr. 0 SRV 0 0 443 ex.mail.ovh.net.
_imaps._tcp.bcline.fr. 0 SRV 0 0 993 ssl0.ovh.net.
_submission._tcp.bcline.fr. 0 SRV 0 0 465 ssl0.ovh.net.
bcline.fr. 0 A 91.238.72.69
autoconfig.bcline.fr. 0 CNAME mailconfig.ovh.net.
ftp.bcline.fr. 0 CNAME bcline.fr.
imap.bcline.fr. 0 CNAME ssl0.ovh.net.
mail.bcline.fr. 0 CNAME ssl0.ovh.net.
pop3.bcline.fr. 0 CNAME ssl0.ovh.net.
smtp.bcline.fr. 0 CNAME ssl0.ovh.net.
www.bcline.fr. 0 CNAME bcline.fr.


Détail du compte exchange :
bcline.fr Non Autoritatif 1
MX SRV

Auriez-vous une idée du problème ?
Dois-je attendre 24h pour que cela fonctionne, car pour ma part la configuration est bonne.

Cordialement,