OVH Community, votre nouvel espace communautaire.

Erreur lors de la connexion à la base de données


thierryla
07/02/2016, 19h04
Si quelqu'un se demande pourquoi je suis encore client, en fait j'ai migré tous mes sites ailleurs (suite aux énormes dysfonctionnements de 2013) et n'ai gardé chez OVH qu'un seul site, qui ma foi marche assez bien depuis.

nitrix-ud
05/02/2016, 14h48
Client chez OVH depuis 5 ans, je ne me souviens pas avoir eu une réponse vraiment pertinente du support.
Pareil pour moi, c'est jamais arrivé !

Je me répète mais le vrai support est sur le forum, d'ailleurs merci encore à ceux des équipes OVH qui trainent par ici et répondent pertinemment à nos questions

le ticket sert juste à communiquer un numéro à quelqu'un du forum

thierryla
05/02/2016, 14h42
Le support d'OVH est toujours sur une autre planète :

Merci de bien vouloir nous excuser pour cette réponse tardive.
Comme vous pouvez si bien le voir sur ce lien de la capture d'écran, votre site est bien disponible à mon niveau en ce moment, merci de vider le cache de votre navigateur puis retester


Mon "Conseiller support OVH" ne sait pas :

1/ qu'à l'heure de la panne que j'ai signalée, OVH a ouvert un incident sur les bases SQL, qui concernait tous les plans
2/ qu'à la même heure, j'ai créé et mis en production une base SQL privé, ce qui m'a permis de contourner le problème

Client chez OVH depuis 5 ans, je ne me souviens pas avoir eu une réponse vraiment pertinente du support.

thierryla
04/02/2016, 12h19
Il y a apparemment un problème sur les bases SQL mutualisées.

J'ai ce message : Erreur lors de la connexion à la base de données

Il y a un ticket d'incident : http://travaux.ovh.net/?project=4

La panne dure depuis environ 40 mn. Et chez vous ?

EDIT c'est revenu mais bon 75 mn de panne quand même....

EDIT 14h39 A nouveau en panne...

EDIT 14h48 j'ai basculé sur une base SQL privé (service non touché par la panne), que j'ai préparée pendant la panne... donc maintenant ça marche.