OVH Community, votre nouvel espace communautaire.

Mails et Mailinglist sur VPS User unknown


Etann38
28/01/2016, 15h51
Bonjour,
oufffffffffffffff !!!
Pour ceux que ça intéresse, j'ai réussi, après de nombreuses recherches et des demandes infructueuses auprès de OVH la solution sur un forum:
Editer le fichier de configuration /etc/postfix/master.cf
A la ligne :
receive_override_options=no_header_body_checks,no_ unknown_recipient_checks,no_milters,no_address_map pings
Supprimer le paramètre : no_address_mappings
Et le problème est résolu...

Etann38
25/01/2016, 12h43
Bonjour à tous,
Grâce à WebAdmin, j’ai créé sur mon VPS (RELEASE3) une mailinglist.
Mes comptes mails sont aussi sur mon VPS.

Lorsque j’envoie un mail sur ma mailinglist via un autre compte mail non hébergé sur mon VPS via un WebMail ou via un client mail, la mailinglist reçoit bien mon message.
Lorsque j’envoie un mail avec un compte hébergé sur mon VPS, via le Webmail, la mailinglist reçoit bien mon message.
Par contre, si j’envoie un mail via un compte hébergé sur mon VPS via un client mail (Mail de Mac), la mailinglist ne reçoit pas mon message. J’ai un message en retour :
///Debut du message
This is the mail system at host vpsxxxxxx.ovh.net.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

******************The mail system

: user unknown
Reporting-MTA: dns; vpsxxxxxx.ovh.net
X-Postfix-Queue-ID: A8C76827D7
X-Postfix-Sender: rfc822; monmail@mondomaine
Arrival-Date: Mon, 25 Jan 2016 12:36:03 +0100 (CET)

Final-Recipient: rfc822; liste@mondomaine
Original-Recipient: rfc822;liste@mondomaine
Action: failed
Status: 5.1.1
Diagnostic-Code: x-unix; user unknown

De: monmail@mondomaine>
Objet: test
Date: 25 janvier 2016 12:36:02 UTC+1
À: liste@mondomaine
///fin du message


Sur mon client mail avec mon adresse hébergée sur mon VPS, mon SMTP est configuré avec le port 587
J’ai appelé le service client OVH et cette erreur n’a apparemment, jamais été remontée.
Quelqu’un a-t-il déjà eu ce soucis ?
Quelqu’un aurait-il une idée pour règler ce problème ?