OVH Community, votre nouvel espace communautaire.

Je bloque sur Zend


fritz2cat
03/10/2016, 13h15
Citation Envoyé par Tia LIR
Bonjour, j'ai le même problème avec mon site, avez-vous trouvé une solution?
double post, je propose que la conversation continue uniquement sur l'autre post https://forum.ovh.com/showthread.php...-not-installed

Tia LIR
03/10/2016, 11h22
Citation Envoyé par usbathle
Bonjour , Je précise que je suis novice comme tout a chacun quand on débute .On m'a donné un site qui fonctionne en CMS , la démo en ligne à
l'air super simple pour créer son site pour un débutant . J'ai transféré mon site sur mon hébergement jusqu’à la pas de problèmes mais une fois en ligne j'ai ce message suivant : PHP extension "Zend Optimizer|Zend Guard Loader" is not loaded.
Please verify your server configuration. Make sure that extension "Zend Optimizer|Zend Guard Loader" is enabled.
J'ai bien compris que le problème vient de Zend mais je bug pour l'activer .Si quelqu' un pouvait me venir en aide ça serait sympas .
Bonjour, j'ai le même problème avec mon site, avez-vous trouvé une solution?

usbathle
22/01/2016, 09h24
Donc pour toi Zend est activé sur mon hébergement mais le problème ce situe dans le CMS ? j'ai téléchargé et envoyé un fichier sur Zend guard loader que j'ai installé à la racine de mon site mais ça ne fonctionne pas .

Gaston_Phone
22/01/2016, 09h14
C'est bien ce qui me semblait Zend est installé en mutualisé.

Il y a peut-être une retouche à faire dans la configuration de ton CMS.

usbathle
22/01/2016, 08h45
voici la réponse :
Zend Extension 220131226
Zend Extension Build API220131226,NTS
PHP Extension Build API20131226,NTS
Debug Build no
Thread Safety disabled
Zend Signal Handling disabled
Zend Memory Manager enabled
Zend Multibyte Support provided by mbstring

Gaston_Phone
22/01/2016, 08h40
Crée le script /www/phpinfo.php qui contient :
phpinfo();
?>
Teste www.tondomaine.ltd/phpinfo.php et regarde si Zend y est activé.

usbathle
22/01/2016, 08h33
Bonjour , Je précise que je suis novice comme tout a chacun quand on débute .On m'a donné un site qui fonctionne en CMS , la démo en ligne à
l'air super simple pour créer son site pour un débutant . J'ai transféré mon site sur mon hébergement jusqu’à la pas de problèmes mais une fois en ligne j'ai ce message suivant : PHP extension "Zend Optimizer|Zend Guard Loader" is not loaded.
Please verify your server configuration. Make sure that extension "Zend Optimizer|Zend Guard Loader" is enabled.
J'ai bien compris que le problème vient de Zend mais je bug pour l'activer .Si quelqu' un pouvait me venir en aide ça serait sympas .