OVH Community, votre nouvel espace communautaire.

Client error on invite


PierrYves L
10/02/2016, 10h10
Bonjour,

Je constate que vos lignes TRUNK sont enregistrées sur une autre connexion à présent.

Le délai entre deux enregistrement de vos lignes est actuellement fixé à 120s. Afin que les phénomène constaté ne se reproduisent, nous préconisons de fixé ce délai à 1800s. Cela se configure sur votre serveur Asterisk.

Bien cordialement,
PierrYves L.

okthxbye
09/02/2016, 14h11
Bonjour,

J'ai toujours beaucoup de soucis avez vous une idée de votre coté ?

Cordialement

okthxbye
27/01/2016, 16h01
Bonjour

Le serveur asterisk est hébergé sur un serveur online.net l'ip est donc fixe.
Les utilisateurs sont dernière une livebox pro, l'ip est aussi fixe.

Cordialement

PierrYves L
27/01/2016, 15h32
Bonjour okthxbye,

Concernant les erreurs sur les INVITE, celle-ci indique que nous n'avons pas de retour du Trunk.

Avez-vous différents réseaux en interne, ou votre adresse IP Publique est-elle flottante?

Bien cordialement,
PierrYves L.

okthxbye
26/01/2016, 16h14
Citation Envoyé par Luigi_B
Merci, je constate très régulièrement des erreurs 408 et 480 sur nos serveurs sur les requêtes d'invite envoyé par votre serveur.. ( SIP/2.0 480 No Response et SIP/2.0 404 User Not Found)

Avez-vous la possibilité de tester votre ligne sur un softphone du type Zoiper pour voir si cela se produit également ?

Cordialement.

Luigi.B
Nous allons faire les test sur notre reseau pour le jitter.

En revanche pour les erreurs sur les invite avez vous une idée ?

Cordialement

Luigi_B
26/01/2016, 12h12
Dans les dysfonctionnements de téléphonie (Hachures / communications blanches) généralement causés par la jigue, c'est dans 90% des cas un défaut lié à la connexion ou au réseau local, les défauts d'infrastructures généralement sont génériques, ou empêchent complètement la ligne de s'enregistrer et donc de fonctionner. C'est pour cela qu'il est important de procéder à des tests croisés.

Cordialement.

Luigi.B

okthxbye
26/01/2016, 12h09
Citation Envoyé par Luigi_B
Bonjour.

En effet je constate beaucoup d'erreur précisant de la jigue (latence voix) généralement causée soit par une mauvaise qualité de la connexion internet (problème de débit / crc / traffic saturé) soit par des pertes de paquet dans le réseau.

Il faudrait vérifier ces éléments, je vous invite également si possible, à tester sur un autre réseau pour voir si les erreurs se produisent également.

Cordialement.

Luigi.B
Bonjour,

Merci de votre reponse,

Nous sommes sur une livebox Pro fibrée Ping 3ms Debit Descendant 285Mbps Debit montant 73Mbps

Le souci est il forcement sur notre infra ? Ou peut elle venir de chez vous ?

Cordialement

- - - Mise à jour - - -

Il y a aussi toujours les erreurs Client error on invite

Luigi_B
26/01/2016, 11h59
Bonjour.

En effet je constate beaucoup d'erreur précisant de la jigue (latence voix) généralement causée soit par une mauvaise qualité de la connexion internet (problème de débit / crc / traffic saturé) soit par des pertes de paquet dans le réseau.

Il faudrait vérifier ces éléments, je vous invite également si possible, à tester sur un autre réseau pour voir si les erreurs se produisent également.

Cordialement.

Luigi.B

okthxbye
26/01/2016, 09h56
Citation Envoyé par okthxbye
Bonjour,

J'utilise la ligne SIP sur un serveur Asterisk.

Je peux toujours la tester sur un softphone le souci est que les coupures sont aléatoires et très courtes, il faut donc arriver à tester lors de la coupure ce qui n'est vraiment pas évident.

J'ai tester avec Zoiper pas de souci particulier pour se connecter.

Cordialement
En plus j'ai maintenant de nouvelles erreurs :
Jitter incoming warn

Avez vous vu quelque chose de votre coté ?

okthxbye
22/01/2016, 14h30
Bonjour,

J'utilise la ligne SIP sur un serveur Asterisk.

Je peux toujours la tester sur un softphone le souci est que les coupures sont aléatoires et très courtes, il faut donc arriver à tester lors de la coupure ce qui n'est vraiment pas évident.

J'ai tester avec Zoiper pas de souci particulier pour se connecter.

Cordialement

Luigi_B
22/01/2016, 12h57
Merci, je constate très régulièrement des erreurs 408 et 480 sur nos serveurs sur les requêtes d'invite envoyé par votre serveur.. ( SIP/2.0 480 No Response et SIP/2.0 404 User Not Found)

Avez-vous la possibilité de tester votre ligne sur un softphone du type Zoiper pour voir si cela se produit également ?

Cordialement.

Luigi.B

okthxbye
22/01/2016, 11h36
Citation Envoyé par Luigi_B
Bonjour okthxbye

Pourriez-vous me communiquer votre identifiant ainsi que les 4 derniers numéros de la ligne concernée pour les vérifications ?

Cordialement.

Luigi.B

Bonjour,

DF163777-OVH

Le souci est à la fois sur le trunk UK .......5106 et sur le trunk FR .........21 95

Cordialement

Luigi_B
22/01/2016, 10h11
Bonjour okthxbye

Pourriez-vous me communiquer votre identifiant ainsi que les 4 derniers numéros de la ligne concernée pour les vérifications ?

Cordialement.

Luigi.B

okthxbye
21/01/2016, 17h58
Bonjour,

J'ai un souci avec mon trunk SIP.
Ma ligne coupe de temps en temps et dans les notifications j'ai :

Client error on invite
SIP/2.0 480

Je suis derrière une livebox avec le parfeu au mini.

Avez vous des idée? Le souci est il du coté OVH ?

Merci d'avance