OVH Community, votre nouvel espace communautaire.

Firefox ne peut pas charger les sites web alors que d’autres navigateurs le peuvent


Gaston_Phone
26/01/2016, 17h15
Merci il faudra que puisse tester chez un client.

arn0
26/01/2016, 15h07
OK parceque moi j'ai eu exactement le même problème que toi en faisant une MAJ de Kapersky 205 à 2016 !

A priori un problème de certificat non reconnu dans Firefox (sa marchait bien avec les autres navigateurs)

j'ai fait sa => http://support.kaspersky.com/fr/faq/?qid=208281420 et sa c'est mis à refonctionner si sa peut t'aider même si tu as pas KIS

Gaston_Phone
26/01/2016, 14h43
Non AVAST gratuit dernière version.

Merci pour ton aide.

arn0
26/01/2016, 14h39
Tu n'as pas Kapersky 2016 par hasard ?

Gaston_Phone
24/01/2016, 20h29
Citation Envoyé par XIII2009
Juste pour information complémentaire, est-ce que c'est depuis une mise à jour de firefox ou c'est depuis le début ?
Depuis le début sur les PC concernés (tout au moins pour 2 PC tous neufs situés chez 2 clients et FAI différents).

Citation Envoyé par XIII2009
Il peut y avoir beaucoup de raisons et de test que tu as du déjà essayé et qui sont dans les liens que tu as donnés : paramétrage réseau (tester en auto, système ou pas de proxy), problème antivirus ou pare feu (mais tu les as désactivé...), vérifier la version et mettre à jour si nécessaire....

As-tu essayé de désactiver le javascript ? Des fois qu'il y ai un script lié qui se lance au démarrage de Firefox par exemple...
As tu essayé malgré tout avec une adresse ip d'un site au lieu de son adresse en www ?
As tu désactivé tous les modules complémentaires installés ?
Installation neuve de la dernière version de Firefox 43.
Pas de module complémentaire.

Test avec adresse IP à faire.

Je rappelle qu'avec EDGE (IE) je n'ai aucun problème.

XIII2009
24/01/2016, 20h20
Yopla

Juste pour information complémentaire, est-ce que c'est depuis une mise à jour de firefox ou c'est depuis le début ?

Il peut y avoir beaucoup de raisons et de test que tu as du déjà essayé et qui sont dans les liens que tu as donnés : paramétrage réseau (tester en auto, système ou pas de proxy), problème antivirus ou pare feu (mais tu les as désactivé...), vérifier la version et mettre à jour si nécessaire....

As-tu essayé de désactiver le javascript ? Des fois qu'il y ai un script lié qui se lance au démarrage de Firefox par exemple...
As tu essayé malgré tout avec une adresse ip d'un site au lieu de son adresse en www ?
As tu désactivé tous les modules complémentaires installés ?

a+

Gaston_Phone
24/01/2016, 19h00
Merci narison81 pour toutes ces précisions.

Mais que j'essaie avec les pages d'accueil ci-dessous, le résultat est identique : très long.
  • Google
  • Webmail de ORANGE


Précision, j'ai bien supprimé provisoirement tous les pare-feux et les anti-xxx.

narison81
24/01/2016, 18h24
Changer la page d'accueil
Des problèmes avec un site en particulier peuvent ralentir le démarrage de Firefox. Essayez de changer la page d'accueil pour rétablir la page par défaut ou une page vide. Consultez Comment définir la page d’accueil pour les instructions.
Vérifier votre logiciel antivirus
Firefox lit normalement de nombreux fichiers au démarrage. Certains logiciels ANTIVIRUSpeuvent analyser chacun de ces fichiers pendant le démarrage et ainsi bloquer leur accès jusqu'à ce que l'analyse soit terminée. Si le problème a commencé après l'installation, la mise à jour ou la reconfiguration de votre logiciel antivirus, contactez le distributeur du logiciel pour obtenir de l'assistance.

NicolasFR
08/01/2016, 08h59
J'ai eu 2 cas de soucis tel que celui-ci :

1/ Sur les sites SSL : le navigateur n'est pas configuré pour utiliser les nouvelles normes
2/ Chez Orange,il faut rebooter le modem pour que tout revienne à la normale

Gaston_Phone
07/01/2016, 19h57
Citation Envoyé par Nowwhat
Chez moi, avec FF, tes exemples passent bien.
Chez la pluspart de mes clients aussi.

arn0
07/01/2016, 15h46
Essai de voir sur le carte réseau dans le protocole TCP/IP, s'il n'y a pas un serveur DNS "exotique" basé en Russie ou Israël qui n'est pas rentré manuellement...

Car je ne pense pas que cela soit FF 43 (sa marche sans problème chez moi) qui soit en cause mais un problème de conf ou un genre de virus...

Nowwhat
07/01/2016, 15h29
... genre : il sont tous un 'plugin' mal fout ?

Chez moi, avec FF, tes exemples passent bien.

nitrix-ud
07/01/2016, 14h10
C'est vraiment bizarre...

Aucun point commun entre tous ces clients ?

Gaston_Phone
07/01/2016, 12h21
Citation Envoyé par nitrix-ud
tu peux donner un exemple de site ?
Voilà : http://www.clubic.com/telecharger-fi...ia-player.html

Mais j'ai le même pb avec des tas d'autres sites tels que la MAILBOX de ORANGE :
https://espaceclientv3.orange.fr/?page=gt-home-page

nitrix-ud
07/01/2016, 11h30
tu peux donner un exemple de site ?

Gaston_Phone
07/01/2016, 11h22
Bonjour,

J'ai un problème avec Firefox 43 installé chez certains de mes clients :
Firefox ne peut pas charger les sites web alors que d’autres navigateurs le peuvent

J'ai bien suivi à la lettre les recommendations données par Firefox :
Firefox ne peut pas charger les sites web ...

  • Logiciels de sécurité Internet bloquant Firefox
  • Paramètres de connexion de Firefox
  • IPv6
  • Préchargement DNS
  • Impossible de charger certains sites web
  • Vérifier la présence de logiciels malveillants


Le problème est qu'avec EDGE l'accès à ces mêmes site est immédiat.

Je suis en panne d'idées.

Auriez-vous des pistes ?
D'avance merci.