OVH Community, votre nouvel espace communautaire.

NDD vers SYS


dj-dimi
01/01/2016, 14h22
Résolu Merci

janus57
01/01/2016, 13h32
Bonjour,

soit vous avez une erreur dans votre zone (à vérifier avec bind9), soit vous avez oublier d'ouvrir le port DNS (53 en UDP+TCP) lors de la mise en place de votre firewall.

im-gs.fr@ns318100.ip-188-165-223.eu.:

; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.37.rc1.el6_7.5 <<>> ANY +additional im-gs.fr. @ns318100.ip-188-165-223.eu.
;; global options: +cmd
;; connection timed out; no servers could be reached
Cordialement, janus57

dj-dimi
01/01/2016, 12h43
Bonjour,

J'ai donc loué un serveur SYS. j'ai un NDD chez OVH.

j'ai donc configuré Bind de cette manière : db.im-gs.fr
Code:
; im-gs.fr
$TTL    3600
@   IN  SOA ns318100.ip-188-165-223.eu. root.im-gs.fr. (
            2011020906 ; SERIAL
            3600; REFRESH
            15M; RETRY
            1W; EXPIRE
            600 ) ; Negative Cache TTL
;
; NAMESERVERS
;
im-gs.fr. IN       NS       ns318100.ip-188-165-223.eu.
im-gs.fr. IN       NS       sdns2.ovh.net.
;
; Nodes in domain
;
www       IN A         188.165.223.39
mail      IN A         188.165.223.39
ns1       IN A         188.165.223.39
smtp      IN A         188.165.223.39
pop       IN A         188.165.223.39
ftp       IN A         188.165.223.39
imap      IN A         188.165.223.39
im-gs.fr.   IN  A   188.165.223.39
im-gs.fr.   IN  MX  10 mail.im-gs.fr.
;
; subdomains
;
*.im-gs.fr. IN A 188.165.223.39
Sur OVH j'ai donc configuré de cette manière (j'ai l'option anycast).

Zone :

Code:
$TTL 86400
@	IN SOA dns200.anycast.me. tech.ovh.net. (2015123102 86400 3600 3600000 300)
           IN NS     dns200.anycast.me.
           IN NS     ns200.anycast.me.
           IN MX 1   redirect.ovh.net.
           IN A      188.165.223.39
           IN TXT    "1|www.im-gs.fr"
www        IN MX 1   redirect.ovh.net.
www        IN A      188.165.223.39
www        IN TXT    "3|welcome"
www        IN TXT    "l|fr"
EN gestion DNS OVH j'ai :

sdns2.ovh.net -
ns318100.ip-188-165-223.eu 188.165.223.39
Lorsque je fais un : http://www.dnsstuff.com/tools#dnsRep...value=im-gs.fr
Il me donne encore des erreur