OVH Community, votre nouvel espace communautaire.

Probleme Email rien ne fonctionne apres formatage du serveur sur un dedié OVH


Sylvain001
27/12/2015, 14h00
Bonjour

Voici mon log pour les emails

Dec 27 13:35:01 Server1 dovecot: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<+MfHauAnjgB/AAAB>
Dec 27 13:35:01 Server1 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=
Dec 27 13:35:01 Server1 postfix/smtpd[14302]: connect from localhost.localdomain[127.0.0.1]
Dec 27 13:35:01 Server1 postfix/smtpd[14302]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Dec 27 13:35:01 Server1 postfix/smtpd[14302]: disconnect from localhost.localdomain[127.0.0.1]
Dec 27 13:39:02 Server1 postfix/pickup[17893]: 07B924012C3: uid=0 from=
Dec 27 13:39:02 Server1 postfix/cleanup[22760]: 07B924012C3: message-id=<20151227123902.07B924012C3@Server1>
Dec 27 13:39:02 Server1 postfix/qmgr[975]: 07B924012C3: from=, size=79332, nrcpt=1 (queue active)
Dec 27 13:39:02 Server1 amavis[23240]: (23240-12) (!)run_av (ClamAV-clamd) FAILED - unexpected , output="/var/lib/amavis/tmp/amavis-20151227T023902-23240-kw8BHFof/parts: lstat() failed: Permission denied. ERROR\n"
Dec 27 13:39:02 Server1 amavis[23240]: (23240-12) (!)ClamAV-clamd av-scanner FAILED: CODE(0x67dddb8) unexpected , output="/var/lib/amavis/tmp/amavis-20151227T023902-23240-kw8BHFof/parts: lstat() failed: Permission denied. ERROR\n" at (eval 99) line 905.
Dec 27 13:39:02 Server1 amavis[23240]: (23240-12) (!)WARN: all primary virus scanners failed, considering backups
Dec 27 13:39:11 Server1 postfix/smtpd[24650]: connect from localhost.localdomain[127.0.0.1]
Dec 27 13:39:11 Server1 postfix/smtpd[24650]: 917364012C2: client=localhost.localdomain[127.0.0.1]
Dec 27 13:39:11 Server1 postfix/cleanup[22760]: 917364012C2: message-id=<20151227123902.07B924012C3@Server1>
Dec 27 13:39:11 Server1 postfix/qmgr[975]: 917364012C2: from=, size=79756, nrcpt=1 (queue active)
Dec 27 13:39:11 Server1 postfix/smtpd[24650]: disconnect from localhost.localdomain[127.0.0.1]
Dec 27 13:39:11 Server1 amavis[23240]: (23240-12) Passed CLEAN {RelayedInbound}, [127.0.0.1] -> , Message-ID: <20151227123902.07B924012C3@server1>, mail_id: NcZ5DgKGN0gW, Hits: 4.145, size: 79330, queued_as: 917364012C2, 9597 ms
Dec 27 13:39:11 Server1 postfix/smtp[22798]: 07B924012C3: to=, orig_to=, relay=127.0.0.1[127.0.0.1]:10024, delay=9.6, delays=0.03/0.01/0/9.6, dsn=2.0.0, status=sent (250 2.0.0 from MTA(smtp:[127.0.0.1]:10025): 250 2.0.0 Ok: queued as 917364012C2)
Dec 27 13:39:11 Server1 postfix/qmgr[975]: 07B924012C3: removed
Dec 27 13:39:11 Server1 postfix/smtp[24652]: 917364012C2: to=, relay=none, delay=0.07, delays=0.05/0.02/0/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=Server1 type=AAAA: Host not found)
Dec 27 13:39:11 Server1 postfix/cleanup[22760]: A2F984012C4: message-id=<20151227123911.A2F984012C4@Server1>
Dec 27 13:39:11 Server1 postfix/bounce[24653]: 917364012C2: sender non-delivery notification: A2F984012C4
Dec 27 13:39:11 Server1 postfix/qmgr[975]: A2F984012C4: from=<>, size=2849, nrcpt=1 (queue active)
Dec 27 13:39:11 Server1 postfix/qmgr[975]: 917364012C2: removed
Dec 27 13:39:11 Server1 postfix/smtp[24652]: A2F984012C4: to=, relay=none, delay=0, delays=0/0/0/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=Server1 type=AAAA: Host not found)
Dec 27 13:39:11 Server1 postfix/qmgr[975]: A2F984012C4: removed
Dec 27 13:40:01 Server1 dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=
Dec 27 13:40:01 Server1 postfix/smtpd[24827]: connect from localhost.localdomain[127.0.0.1]
Dec 27 13:40:01 Server1 postfix/smtpd[24827]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Dec 27 13:40:01 Server1 postfix/smtpd[24827]: disconnect from localhost.localdomain[127.0.0.1]
Dec 27 13:40:01 Server1 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=

D'avance merci pour votre aide.

Sylvain,