OVH Community, votre nouvel espace communautaire.

Plantage Transferts appels


Luigi_B
12/01/2016, 12h14
Bonjour.

Merci pour ce retour, n'hésitez pas en effet à revenir vers nous si cela se reproduit.

Cordialement.

Luigi.B

nicolas351
04/01/2016, 14h40
Bonjour abds69

Nous concernant nous n'avions jamais eu de problème de transferts entre le cisco et les siemens.
Nos problèmes sont aléatoires depuis 15 jours environ.

Dans l'interface web des siemens je suis passé en bande passante haute. Par contre effectivement derrière on ne peut pas définir les priorités sur les codecs sauf en cochant : "votre codec préféré"

Et oui tous nos appels arrivent sur le cisco qu nous transférons ensuite sur nos lignes siemens. Le pb n'est pas au niveau du son , mais la communication est interrompue (raccroché sur les postes siemens).

En faisant des essais d'appels suite aux modification de paramètres donnés par Luigi et abds69 tout à l'air de fonctionner ....

Je vous tiens au courant

Nicolas

abds69
04/01/2016, 11h37
bjr, le transfert en SIP n'est pas quelquechose de trivial...

Mais avant d'arriver là, effectivement je te conseille de mettre sur tous tes telephones les codecs sur "G711,G729" , case automatique en dessous décochée.

Les cisco et siemens fonctionnent différemment en SIP, du coup tu peux aussi aller sur l'interface web des siemens et mettre les codecs sur bande passante importante avec les codesc dans l'ordre G722,G711, G729. Tu ne peux pas modifier cela.

Après il faut appeller depuis le standard vers le siemens et verifier que le son passe dans les 2 sens. Puis le siemens appelle le cisco et verification. Faire ça 5 fois pour être sûr.

Après pour le standard, on est d'accord que c'est un transfert accompagné et non silencieux que tu fais ?
Que tu ne transferes pas avec plus de 3 lignes sur le standard, que tu ne transferes pas plusieurs lignes à la suite avec seulement 2 appels simultanés sur le cisco ...etc

nicolas351
04/01/2016, 11h23
Bonjour
Je viens juste de prendre connaissance de votre réponse.
Je viens de faire les modifs indiquées
Avant j'étais en codec g711 exclusivement, je viens de passer en g729,g711 ...
Un plantage à nouveau ce matin (avant de faire les modifs)
A suivre
Nicolas

Luigi_B
24/12/2015, 08h25
Bonjour Nicolas

Tout d'abord, veuillez nous excuser pour le délai de réponse.

Les échecs de transfert entre les lignes sont souvent causés par un défaut lié aux codecs des lignes, pourriez-vous effectuer les actions suivantes sur vos lignes :

- Connectez-vous à votre espace client Telecom (www.ovhtelecom.fr/espaceclient)

- Cliquez en haut sur "Ancienne interface client" puis sur la partie "Ligne", sélectionnez une de vos lignes.

- Cliquez sur "Téléphone" puis sur "Codecs".

- Cliquez sur "Modifier" et inverser l'ordre de vos codecs (G721,G729 vers G729,G711 ou inversement) et appliquez à toutes les lignes.

Si cependant malgré cela le défaut persiste, pourriez-vous me communiquer votre identifiant client pour les vérifications ?

Cordialement.

Luigi.B

nicolas351
22/12/2015, 12h16
Bonjour

Nous avons 4 postes (1 cisco et 3 gigaset).
Tous les appels entrants arrivent au standard (cisco).

Depuis plusieurs jours nous avons des soucis pour transférer les appels entrants (cisco) vers nos postes internes (gigaset) .
Lors du transfert vers le(s) postes interne, le transfert ne passe pas et le correspondant est perdu (tonalité raccrochée) ...

Je n'ai rien changé dans notre paramétrage depuis l'origine de l’installation ? de quoi peut venir ces plantages qui sont très gênants ....

Merci pour votre aide

Cordialement

Nicolas