OVH Community, votre nouvel espace communautaire.

Problème: NDD vers un serveur dédié


Ramucho1
29/12/2015, 14h32
Salut,
vu que tu viens de tout réinitialiser, ta config est "propre" côté OVH, on voit bien dans ton screenshot que ns11 et dns11 sont présents.

Maintenant il faut que tu ailles sur la ligne "A" qui pointe sur l'IP v4 213.186.33.5, au bout de la ligne tu as un petit crayon pour éditer : là tu rentres l'IP v4 de ton dédié à la place de 213.186.33.5 et tu valides.

Après il faut attendre le temps de propagation (tu peux le vérifier sur le bouton "TTL par défaut" à droite du tableau des entrées DNS de ta capture. Le chiffre indiqué donne le temps approximatif (en secondes) qu'il faut pour la propagation (ajoute à cela les divers équipements... mais c'est dans ces eaux là).

Bodie
22/12/2015, 03h22
Bonsoir.

Je viens de tout réinitialiser afin de partir sur une base seine, propre (côté DNS).

Je suis dans l'onglet "Zone DNS" du Manager V6, cependant il m'est impossible de modifier le type "NS".
Voici une capture d'écran:

http://img11.hostingpics.net/pics/907258Sanstitre.png

Où dois-je donc indiquer l'IPv4 et l'IPv6?
Si vous pouviez m'indiquer via un screenshot ce serait le top.

Merci.

janus57
22/12/2015, 02h43
Bonjour,

Code:
root@janus57:~# whois lschronicles.net | grep -i "name server\|nserver"
   Name Server: DNS11.OVH.NET
   Name Server: NS11.OVH.NET
Name Server: dns11.ovh.net
Name Server: ns11.ovh.net
Vous utilisez les DNS de OVH, donc il vous suffit de modifier la zone DNS dans le manager V6 et de pointer vers l'IPv4 et IPv6 de votre serveur et voilà c'est tout et faut juste attendre la propagation.

Cordialement, janus57

Bodie
22/12/2015, 01h37
Bonjour/bonsoir !

Je dispose d'un serveur dédié chez OVH ainsi que d'un nom de domaine (lschronicles.net).

Je souhaite rediriger mon nom de domaine sur mon serveur dédié, cependant cela ne semble pas vraiment concluant.

Avant d'utiliser le dédié j'utilisais une offre d'hébergement autre part que chez OVH et en 2-3H la propagation était faite et le site accessible.

Depuis 17H, toujours rien, les guides d'OVH ne sont pas très explicites, certaines fois il faut mettre sdns1.ovh.net, une autre fois sdns2.ovh.net... Je suis un peu perdu!

Je suis passé par l'ancienne interface car la nouvelle ne permet pas de gérer les DNS primaires et secondaires.

Soit.

J'ai placé en DNS primaire: ns3024049.ovh.net et en DNS secondaire: sdns1.ovh.net.

Quoi qu'il en soit, mon domaine est toujours inaccessible et ça m'embête.

Que faire?

Merci.