OVH Community, votre nouvel espace communautaire.

Problèmes de réseau sur VPS ?


ChromaZero
31/12/2015, 17h46
J'ai le même problème sur un VPS 2014 Classic 1 depuis début octobre qui fonctionnait très bien avant (pendant 1 an). J'ai pensé découvrir ce qu'était l'absence de garantie de disponibilité dont bénéficient les VPS Cloud donc je ne m'en suis pas plaint, mais si même eux en souffrent, c'est bizarre...

Les symptômes sont les mêmes : conso CPU et RAM normale, mais un VPS qui ne répond plus ou alors avec plusieurs secondes de délai pendant un temps variant de quelques dizaines de secondes à de très longues minutes. Le tout à n'importe quelle heure du jour et de la nuit. Et quand parfois cela se produit et que la tâche cron se lance pour l'archivage de mon Piwik, ça se fini en timeout. Sinon les logs n'indiquent rien.

Bref je vais suivre cette affaire...

janus57
30/12/2015, 21h26
Bonjour,

soit sur son profil soit via ticket support et vous donner le N° du ticket.

Cordialement, janus57

wharenn
30/12/2015, 21h24
Pourriez vous m'indiquer comment vous fournir ces infos svp car les problèmes persistent...

wharenn
21/12/2015, 12h24
En DM sur le twitter @ovh ? (excusez-moi, je ne suis pas habitué)

damien.rannou
21/12/2015, 12h03
envoie le moi en DM

wharenn
21/12/2015, 11h20
Bonjour Damien,

Ou dois-je t'envoyer ces informations ? Je n'ai pas trouvé de moyen sur le forum...

Merci,

damien.rannou
21/12/2015, 10h52
Bonjour,
Peux-tu m'envoyer plus de détails ? un mtr au moment du lag, le nom de tes vms, des dates précises, etc.

Merci d'avance

wharenn
21/12/2015, 10h27
Bonjour à tous,

J'ai migré le mois dernier mon serveur kimsufi vers deux VPS, un VPS 2016 SSD 1 et un VPS 2016 Cloud 2 à la suite d'incidents matériels sur le kimsufi. Malheureusement, depuis ce temps, j'ai l'impression de rencontrer des problèmes de disponibilité réseau sur les deux VPS :
  • Le Cloud 2 héberge un serveur web avec plusieurs sites et mes sondes de ping s'affolent très très très régulièrement (plusieurs fois par jours) pour me signaler des indispo (max 10 minutes). J'ai pu constater moi-même que le serveur ne répondait plus sur ces intervalles.
  • Le SSD 1 héberge un serveur IRC avec des services connectés dessus. Le serveur IRC tient bien, en revanche les services connectés partent en timeout environ tous les 1 à 2 jours. Ils sont pourtant eux aussi installés sur le SSD 1.


Côté monitoring, rien à signaler, le SSD 1 n'a pour ainsi dire aucune charge RAM ou CPU, aucun incident n'est remonté dans les logs. Côté Cloud 2, à part une utilisation un peu haute de la mémoire, rien de probant non plus, et pas d'incidents dans les logs.

A la suite de ces constatations, j'en viens donc à me demander si ce n'est pas le réseau d'ovh qui a quelques ratés. Avez-vous déjà eu à faire à ce genre de problème ? Avez-vous d'autres idées d'investigations ?

Merci d'avance pour votre aide,
Romain