OVH Community, votre nouvel espace communautaire.

Probleme de mise à jour openssl


AnonymousCoward
16/12/2015, 12h09
Il suffit probablement de redémarrer le service web.

Par exemple, Apache garderait des interpréteurs PHP ouverts qui eux-même garderaient en mémoire l'ancienne version de la librairie d'openssl.

--
AnonymousCoward

mptlse31
16/12/2015, 10h13
Bonjour,
Mon serveur tourne sous Centos et Webmin.
J'ai mis a jour openssl, cependant sur phpinfo() il est indiqué cela :

openssl
OpenSSL support enabled
OpenSSL Library Version OpenSSL 1.0.0-fips 29 Mar 2010
OpenSSL Header Version OpenSSL 1.0.0-fips 29 Mar 2010

Comment faire pour la library openssl soit aussi mise à jour pour php ?

Merci d'avance.
PS: la version mise à jour est : openssl 1.0.1e release 42.e.16_7.1