OVH Community, votre nouvel espace communautaire.

[SECURITE] Très grosse faille dans Joomla 1.5.0 -> 3.4.5


sich
15/12/2015, 22h16
Merci de l'infos, bon à savoir sachant que je suis tjrs en 2.5.28 en +...

NoWayHome2
15/12/2015, 20h41
Merci , trés utile

A noter, que vu la faille , c'est toujours utile de rabacher .. car par exemple je serais passé à coté aujourd'hui sans toi

Raptor00
15/12/2015, 18h36
Merci pour l'infos

cassiopee
15/12/2015, 15h04
Bonjour à tous,

On en parle peut-être déjà ailleurs dans le forum mais mieux vaut être prévenu deux fois
que de passer à côté de cette faille là.

Elle permet l'exécution de code à distance dans le serveur web. Elle est présente
dans le coeur de Joomla, donc même sans aucun plugin/addons, etc. on est concerné.

Elle concerne toutes les versions depuis 1.5.0 à 3.4.5 incluses.

Si on est en 3.4.x, la solution est de passer en 3.4.6.

Si on a une version antérieure de Joomla (1.5.x, 2.5.x), il existe un patch à appliquer :

https://docs.joomla.org/Security_hot...a_EOL_versions

Un court article (en anglais) qui explique de façon détaillée comment appliquer ces patchs :

https://www.ostraining.com/blog/joomla/hotfixes/

Ces failles sont actuellement activement exploitées depuis au moins deux jours.

Cf : http://www.net-security.org/secworld.php?id=19233

Il y a des adresses IP à rechercher dans ses logs ainsi que d'autres chaînes
de caractères typique d'un scan réussi de votre Joomla.

Il faut impérativement faire les mises à jour.



PS : comme on m'a posé des questions en privé, j'y réponds en public pour tout le monde :

- que le serveur dédié hébergeant le Joomla soit sous Linux ou sous Windows n'a pas d'importance,
(c'est-à-dire que vous n'êtes pas protégé de cette faille en étant sous Windows).

- cela concerne également les Joomla installés en mutualisé (chez OVH ou ailleurs), dans un VPS,
dans une instance Cloud, etc.