OVH Community, votre nouvel espace communautaire.

Comment filtrer les SPAM


janus57
13/12/2015, 16h24
Citation Envoyé par stephanfo
Ah ok, mais comment ça se fait que ca filtre si mal?
Bonjour,

offre gratuit de base ?
ou tout simplement le fait que par défaut cela active la boite mail sur un MX avec un service anti-spam réglé au stricte minimum qui ne fera jamais (ou peu) de faux positif sur un mail légitime mais laissera passer du spam en contre partie.

Cordialement, janus57

stephanfo
13/12/2015, 15h43
Ah ok, mais comment ça se fait que ca filtre si mal?

janus57
13/12/2015, 14h55
Bonjour,

j'ai trouvé ceci dans un guide :
Pour cela trois configurations sont possibles :

mx0.ovh.net : Pas de protection;

mx1.ovh.net et mx2.ovh.net : anti-spam simple;

mx3.ovh.net et mx4.ovh.net : anti-spam + antivirus.
Cf: https://www.ovh.com/fr/g1578.offre-M...mail-mutualise

Donc visiblement le start10M utilise un anti-spam "simple".

Cordialement, janus57

stephanfo
13/12/2015, 13h57
Bonjour, merci de prendre du temps sur mon problème. Le fait est qu'il ne semble pas être flaggé SPAM. Voici ceux de se matin. Je ne vois [SPAM] que sur un seul.

http://stephanfo.org/SPAM.png

Dans le SPAM en question, j'ai ceci:

Code:
X-Ovh-Tracer-Id: 15231736891734170252
X-Ovh-Remote: 37.59.69.62 (a62.e.fipe457.fr)
X-Ovh-Local: 213.186.33.29 (mx1.ovh.net)
X-OVH-SPAMSTATE: SPAM
X-OVH-SPAMSCORE: 300
X-OVH-SPAMCAUSE: gggruggvucftvghtrhhoucdtuddrfeekiedrvdduucetufdoteggodftvfcurfhrohhfihhlvgemucfqggfjnecuuegrihhlohhuthemuceftddtnecundevrghsihhnohdqfhhrucdlfedttddm
X-Spam-Tag: YES (ovhvrmailscanner[300])
Dans le mail au dessus (Yves Saint Laurent), voilà ce que j'ai par exemple :

Code:
X-Ovh-Tracer-Id: 2118380674786815372
X-Ovh-Remote: 62.210.13.99 (e39.lescooldepaname.fr)
X-Ovh-Local: 213.186.33.29 (mx1.ovh.net)
X-OVH-SPAMSTATE: OK
X-OVH-SPAMSCORE: 51
X-OVH-SPAMCAUSE: gggruggvucftvghtrhhoucdtuddrfeekiedrvddvucetufdoteggodftvfcurfhrohhfihhlvgemucfqggfjnecuuegrihhlohhuthemuceftddtnecuqfhnlhihuchonhgvuchprghrthculdehuddm
De plus, même si c'est targuer SPAM, ca va pas dans la boite indésirable. Ce qui est gênant, car même avec une règle sur le MAC, ben j'aurais le même problème sur iPhone.

Merci de votre aide.
Stef.

janus57
13/12/2015, 11h57
Bonjour,

de mémoire le start10M utilise des MX sans anti-spam et sans anti-virus, il faut les activer manuellement.

Cordialement, janus57

fritz2cat
13/12/2015, 10h11
L'antispam n'est pas plus performant sur le Performance.
Peux-tu aller voir dans les en-têtes d'un des spams reçus et poster les lignes qui correspondent à peu près à celles-ci ?
X-Ovh-Tracer-Id: 3094535894649511300
X-Ovh-Remote: 212.27.42.1 (smtp1-g21.free.fr)
X-Ovh-Local: 213.186.33.29 (mx1.ovh.net)
X-OVH-SPAMSTATE: OK
X-OVH-SPAMSCORE: 0
X-OVH-SPAMCAUSE: gggruggvucftvghtrhhoucdtuddrfeekiedrtddvucetufdote ggodftvfcurfhrohhfihhlvgemucfqggfjnecuuegrihhlohhu themuceftddtnecu
Comme ça on saura déjà si ces messages ont été correctement identifiés comme spam.

stephanfo
12/12/2015, 23h03
Bonjour à tous,

J'ai un nom de domaine avec un Start 10M, et j'ai crée une adresse email dessus (la seule autorisée).
Le site web de ce nom de domaine est hébergé via un plan d'hébergement Performance sur un autre de mes domaines.

Les spams ne sont pas filtrés du tout sur l'adresse associée au start 10M apparement, puisqu'en j'en reçoit pas paquet de 20 par heure, c'est pénible.

Comment je peux arrêter cela ? Est-ce un paramétrage, ou une limitation sur le start 10M, même si j'ai un performance à coté?

Merci par avance.
Stef.