OVH Community, votre nouvel espace communautaire.

Domaine avec Anycast... zone DNS intouchable ?


alcibian
21/12/2015, 12h43
Citation Envoyé par Nissart
Bonjour à tous,

Je suis en train de m'arracher les cheveux.
Je viens de récupérer la gestion du site d'un client. Après avoir fait copie de leur site depuis l'ancien hébergeur, j'ai installé le site sur mon dédié, tout est ok de ce côté.
Je récupère à l'instant la gestion du domaine, je réinitialise les DNS dans mon Manager... cela me met des DNS anycast.me. Bon je me dis que l'ancien prestataire avait du prendre cette option, pourquoi pas.

Le problème c'est que j'ai besoin d'activer la zone DNS pour faire des cname (vers mon dédié) et MX vers Google Apps. Et là, impossible. Lorsque je clique sur l'icone "activer la zone DNS", j'obtiens une erreur : Une erreur est survenue lors de l'activation de la zone DNS. (This domain is already configured on our system).

Que faire ? Car du coup non seulement je n'ai pas pu rediriger vers mon dédié, mais en modifiant les DNS je leur ai pété leur site
Hello, j'ai le même problème:
Réponse du support OVH

"Votre souci est du au fait que l'hébergement Pro2014 associé à votre domaine est géré par le contact "XXX1-ovh".
Si vous souhaitez que votre compte "XXX2-ovh" soit renseigné comme contact technique de l'hébergement, c'est ce dernier (XXX1-ovh)
qui doit effectuer le changement via son espace client en suivant la procédure ci-dessous :
- Connexion au Manager
- Cliquez sur "votredomaine.com"
- Cliquez sur "Gérer les contacts"
- Cliquez sur le "crayon" à coté du contact technique
- Saisissez "XXX2-ovh" à la place de "XXX1-ovh" et validez".

Cette opération doit être effectuée par "xxx1-ovh". Sans cela, le changement de contact ne pourra pas s'effectuer."

Nissart
11/12/2015, 23h01
Bonjour à tous,

Je suis en train de m'arracher les cheveux.
Je viens de récupérer la gestion du site d'un client. Après avoir fait copie de leur site depuis l'ancien hébergeur, j'ai installé le site sur mon dédié, tout est ok de ce côté.
Je récupère à l'instant la gestion du domaine, je réinitialise les DNS dans mon Manager... cela me met des DNS anycast.me. Bon je me dis que l'ancien prestataire avait du prendre cette option, pourquoi pas.

Le problème c'est que j'ai besoin d'activer la zone DNS pour faire des cname (vers mon dédié) et MX vers Google Apps. Et là, impossible. Lorsque je clique sur l'icone "activer la zone DNS", j'obtiens une erreur : Une erreur est survenue lors de l'activation de la zone DNS. (This domain is already configured on our system).

Que faire ? Car du coup non seulement je n'ai pas pu rediriger vers mon dédié, mais en modifiant les DNS je leur ai pété leur site