OVH Community, votre nouvel espace communautaire.

hyper-v 2012R2 + bridge VM


tocri
04/12/2015, 22h40
Bonjour à tous,

Je viens vers vous car je pense avoir exploré toutes les pistes possibles et avec un peu de chance, vous pourrez éclairer ma lanterne
qui est bien fatiguée. Cela fait 3 jours que je rame.

Je possède un serveur sur lequel est installé Hyer en mode core (2012R2).
Ce serveur possède 2 interfaces réseau.

https://onedrive.live.com/redir?resi...nt=photo%2cJPG

Légende :

La carte Ethernet 3 correspond à celle où est attribué l'ip publique du serveur 51.245.45.184
La 2nd obtient une adresse APIPA car elle cherche un serveur dhcp. Remarquez qu'elle est déconnectée !! Normal ?
Le Vswitch correspond au switch que j'ai généré pour hyper-v et qui est attaché à la carte Ethernet 2

Voici la configuration des cartes IP ;
https://onedrive.live.com/redir?resi...nt=photo%2cJPG


Comme je veux bridger mes VM. J'ai acheté des ip failover et je génère les @MAC de type ovh.Je crée un vswitch, auquel j'attribue le nom Wan_vm. Il s'agit d'un switch de type externe

https://onedrive.live.com/redir?resi...nt=photo%2cJPG

Comme un bleu, je bind, la 1ere fois mon vswitch à la carte ethernet 1.
Paf...plui de service réseau. Accès impossible à l'hyperviseur. JE réinstalle l'hyper-v

Cette fois, je bind mon switch virtuel à la carte réseau ethernet 2.
Déjà, il y a quelque chose qui m'échappe puisqu'elle est en APIPA et qu'elle est connectée à rien.

Bref passons, j'attribue l@MAC failover à la carte Ethernet de la VM.
J'utilise d'ailleurs le très bon logiciel 5nineManager pour administrer l'hyper-v et les VM

IP failover dans le manager ovh
https://onedrive.live.com/redir?resi...nt=photo%2cJPG

Configuration de la carte ethernet de la VM :
https://onedrive.live.com/redir?resi...nt=photo%2cJPG

Je démarre la VM de test (ici un Win 10 64bits), j'attribue l'@ip publique
https://onedrive.live.com/redir?resi...nt=photo%2cJPG

Et là, je ne ping pas mon hyperviseur 51.245.45.184. Bien que le FW soit désactivé pour le test.

https://onedrive.live.com/redir?resi...nt=photo%2cJPG

Qu'ai-je oublié ? je suis perdu :-(
Et je crois que le support technique également :-(