OVH Community, votre nouvel espace communautaire.

mod rewrite ne fonctionne pas


janus57
13/11/2015, 17h33
Citation Envoyé par stephane1
merci pour votre réponse.

comment s'inscrire et poster sur la mailing liste de la release 3 ?

Cordialement,
Stéphane
Bonjour,

aucune idée, comme dit je touche pas à la R3 car je le trouve obsolète et trop fermé (0 docs sur internet en cas de problèmes), donc je préfère les solutions alternatives (virtualmin ou ispconfig par exemple).

Cordialement, janus57

stephane1
13/11/2015, 10h42
Citation Envoyé par janus57
Bonjour,

pour info phpinfo n'affichera jamais les modules chargés du moment que PHP est exécuté en mode CGI ou FPM.
Seul PHP en mod apache affichera les modules d'apache.

Après pour votre problématique aucune idée de comment fonctionne la R3, donc je vous conseil de poser cette question sur la mailing-liste de la R3.

Cordialement, janus57
merci pour votre réponse.

comment s'inscrire et poster sur la mailing liste de la release 3 ?

Cordialement,
Stéphane

stephane1
13/11/2015, 10h34
Citation Envoyé par lxwfr
ta fait un reload et/ou restart d'apache pour en charge cettz modef
merci pour votre réponse.

j'ai redémarré apache.

janus57
13/11/2015, 06h33
Bonjour,

pour info phpinfo n'affichera jamais les modules chargés du moment que PHP est exécuté en mode CGI ou FPM.
Seul PHP en mod apache affichera les modules d'apache.

Après pour votre problématique aucune idée de comment fonctionne la R3, donc je vous conseil de poser cette question sur la mailing-liste de la R3.

Cordialement, janus57

lxwfr
12/11/2015, 22h14
ta fait un reload et/ou restart d'apache pour en charge cettz modef

stephane1
12/11/2015, 17h49
Bonjour,

j'ai une règle de réécriture d'URL dans un .htaccess à la racine d'un site qui fonctionne en local mais pas sur le VPS.

.htaccess
Code:
Options +FollowSymlinks
RewriteEngine On
RewriteRule (.*) http://vps123456.ovh.net/maintenance.php [R=302,L]
j'ai rajouté la directive AllowOverride All dans la balise sur le fichier de config du virtual host

phpinfo() n’affiche aucun module chargé pourtant j'ai bien dans httpd.conf
Code:
LoadModule rewrite_module modules/mod_rewrite.so
votre aide me serait d'une grande utilité.

Cordialement,
Stéphane
VPS cloud - Release 3 (CentOS)