OVH Community, votre nouvel espace communautaire.

Racine FTP supprimé.


janus57
02/11/2015, 18h04
Bonjour,

je répond uniquement sur l'autre pour éviter le dire la même chose 2fois (c'est chiant).

Cordialement, janus57

Touda
02/11/2015, 17h47
Bonjour,

Non rien n'est mis dessus la, même avec un fichier phpbb3, le message d'erreur reste le même sur le site.
Je maîtrise pas grand chose effectivement, faut bien se lancer mais c'est pas évident !

Un membre m'avais beaucoup aider il y'a deux ans de ça, Ekozan, via skype

janus57
02/11/2015, 17h41
Bonjour,

visiblement vous n'avez rien uploadé sur le FTP et aussi vous ne semblez pas maitriser les base de l'installation d'un CMS, pourtant mettre des fichiers à la racine n'est pas bien compliqué du moment que l'on sait ce qu'est la racine.

Donc savez les notions de base au niveau des FTP ? ce qu'est une racine ?

Cordialement, janus57

Touda
02/11/2015, 14h45
Toujours le même message d'erreur !

Touda
02/11/2015, 14h38
D'accord

Gaston_Phone
02/11/2015, 14h34
Effacé le dossier phpbb,3 et mets le contenu de ton site directement dans /www

Touda
02/11/2015, 14h25
http://majik-killer.fr/index.php/

Je viens de mettre mon dossier dans www

Et sur le ftp j'obtient ça

http://www.hostingpics.net/viewer.php?id=593632ftp2.jpg

Touda
02/11/2015, 14h24
http://majik-killer.fr/index.php/

Tient Gaston.

Je viens de mettre en place le phpbb3 dans le dossier www.
J'obtient ceci :


Gaston_Phone
02/11/2015, 14h21
Url ?

Touda
02/11/2015, 14h14
----------------Not Found

The requested URL /index.php/ was not found on this server.

Ce que m'affiche le site, pourtant j'ai del le fichier index.php ! Fiouuuu

Gaston_Phone
02/11/2015, 14h08
Oui.

Touda
02/11/2015, 13h49
Je doit le supprimer ?
Et mettre mon dossier phpbb3 dans "www" ?

Gaston_Phone
02/11/2015, 13h46
Qu'est-ce que ce dossier "index.php" ?

Ce nom est réservé au nom de fichier qui sert de script d'accueil à ton site.

Touda
02/11/2015, 13h39
http://www.hostingpics.net/viewer.php?id=351194ftp.jpg
http://www.hostingpics.net/viewer.php?id=352069site.jpg

Gaston_Phone
02/11/2015, 13h35
D'abord en mettant un lien correct pour lire tes images.

Touda
02/11/2015, 13h07
Bonjour,

Je me permet d'ouvrir un autre sujet sachant que mon autre problème est résolu.

J'ai fait une fasse manipulation sur le FTP, du coup j'ai ça :



Et sur le site, au lieu d'être "en construction" j'ai ça :



Comment résoudre le problème ?