OVH Community, votre nouvel espace communautaire.

Erreur de YUM : "Using yum can damage your system"


bbr18
06/11/2015, 16h16
Citation Envoyé par TBC_Ly0n
Pour le problème de patch R3 qui ne passe pas, ça se corrige assez simplement, il suffit d'y consacrer un peu de temps. Il faut dépiauter les différents patchs, les appliquer manuellement et corriger les écarts qui bloquent le patch en entier.
Je l'ai déjà fait à plusieurs reprises sur différentes machines.

Si tu ne veux pas le faire toi-même, je peux le faire (avec facture, tout ça tout ça)
en général ceux qui prennent une R3 c'est pour ne pas avoir à bidouiller eux-mêmes, alors oui ils peuvent payer quelqu'un mais ce style de distribution est plutôt destinée aux débutants donc sensée être facile d'emploi, sinon autant installer autre chose de plus fiable, non obsolète et pratique avec de la doc aux 4 coins d'internet.

TBC_Ly0n
06/11/2015, 09h59
Pour le problème de patch R3 qui ne passe pas, ça se corrige assez simplement, il suffit d'y consacrer un peu de temps. Il faut dépiauter les différents patchs, les appliquer manuellement et corriger les écarts qui bloquent le patch en entier.
Je l'ai déjà fait à plusieurs reprises sur différentes machines.

Si tu ne veux pas le faire toi-même, je peux le faire (avec facture, tout ça tout ça)

bbr18
05/11/2015, 07h29
Et là, j'obtiens le message d'erreur suivant :
J'avoue ne pas comprendre... Que faire ?!
lire le message et faire ce qui est écrit :
utiliser /usr/bin/yum check-update
en gros rajouter /usr/bin/ devant tes commandes
ta distribution n'est pas du tout à jour (la dernière c'est 3.36) tu risques gros...

TBC_Ly0n
04/11/2015, 23h59
Ce message est un avertissement.
Normalement, tu ne devrais utiliser que les patchs fournis par OVH pour la Release3.
Sous peine de créer une incohérence qui pourrait te poser des problèmes. A ce jour, je n'ai pas eu ce type de problème sur les systèmes que je gère.

Si tu remplaces yum, par /usr/bin/yum, ta commande se lancera. Il faut juste savoir ce que tu fais.
Rajouter des packages ne pose pas spécialement de problèmes. La suppression pourrait casser des choses.

SBALT
28/10/2015, 16h22
Bonjour tout le monde,

CONTEXTE
Ma configuration : Release 3 version 3.32 (je sais), CentOS Linux 6.5, Webmin 1.680.

A cause d'un problème avec Paypal Express Checkout, qui ne marche pas sur mon site (alors que Paypal Intégral marche), je reçois le message d'erreur suivant :
PayPal NVP CURL connection error #77: Problem with the SSL CA cert (path? access rights?)'
L'un des conseils que l'on me fait pour régler ce problème est de vérifier que tous mes paquets nss sont à jour (voir cette réponse pour les curieux).

MON PROBLEME
Donc, pour ce faire, j'exécute la commande suivante :
Code:
yum check-update
Et là, j'obtiens le message d'erreur suivant :
Using yum can damage your system
To use yum at your own risk
use /usr/bin/yum check-update
J'avoue ne pas comprendre... Que faire ?!

Merci d'avance