OVH Community, votre nouvel espace communautaire.

Téléphonie SIP et X-Lite


PierrYves L
28/10/2015, 15h58
Bonjour sebb75,

Afin de permettre le bon fonctionnement de votre ligne, je me permets d'indiquer ci-dessous nos pré-requis réseaux:

- Ouverture des ports UDP 5060, 5962 et 5080 vers les réseaux 91.121.128.0/24 et 91.121.129.0/24
- Désactivation du protocole SIP ALG
- Ouvertures des ports RTP 30000 à 40000

Si ces prérequis ne permettent toujours pas de faire transiter la voix, je vous invite à modifier la négociation des codecs en g711, g729 depuis votre espace client.

N'hésitez pas à revenir vers moi si besoin.

Bien cordialement,
PierrYves L.

abds69
28/10/2015, 14h37
Activer l'upnp sur le routeur, c'est mieux qu'ouvrir des ports à l'arrache. Dans le manager ovh , activer le NAT keep alive et mapping dans parametres plug and phone.

Marc Z
26/10/2015, 10h12
Si le routeur de l'entreprise a une "ALG SIP" (Application Layer Gateway), il faut la désactiver.

sebb75
26/10/2015, 09h41
Bonjour,

Merci tous les 2 pour vos réponses.

J'ai donc fait les tests suivants:

Modification du Codec => Même résultat, pas de son des 2 côtés
Test avec ZOIPER => Même résultat, pas de son des 2 côtés

J'ai enfin fait un dernier test en me connectant sur un réseau autre que celui de mon entreprise (et donc sans proxy / Firewall), et la cela fonctionne bien.

I doit bien y avoir un petit souci de configuration au niveau du Proxy de mon entreprise

Gaston_Phone
25/10/2015, 00h09
Essaie avec ZOIPER.

abds69
23/10/2015, 22h22
Problème de codec, mettre du g711.
Sinon problème de NAT et surtout d'ouverture de port RTP si le son passe pas dans les 2 sens. En NAT souvent, il y en a un qui entend des trucs.

sebb75
23/10/2015, 16h22
Bonjour,

J'a souscrit 3 abonnements OVH OIP Entreprise pour tester cette solution avant d'éventuellement souscrire d'autres abonnements pour les salariés de mon entreprise.

J'ai téléchargé le logiciel X-Lite, qui arrive bien à se connecter.

J'arrive également à passer un appel, mais quand mon interlocuteur (sur une ligne OVH, ou non) décroche, je n'entend pas de son, et lui non plus.

Je pense qu'il s'agit d'un souci d'ouverture de ports sur le proxy / Firewall de mon entreprise.

Pouvez-vous m'indiquer les ports à ouvrir pou faire de la VOIP via le logiciel X-Lite?

Merci par avance pour votre assistance.

Cordialement,
Sébastien