OVH Community, votre nouvel espace communautaire.

At least one of your NS name does not seem a valid host name ! besoin d'aide


janus57
18/10/2015, 20h12
Bonjour,

c'est pas vraiment une solution, de mon côté lors des tests c'était bien le glue qui bloqué (mais qui depuis passe, surement suite à une modification côté gandi ou alors la propagation qui est intervenu entre temps).

P.S. je test avec ceci :
http://intodns.com/ (attention il met les données en cache, donc après le 1er test il faut utiliser le second lien ou attendre)
http://www.dnsinspect.com/
http://dnscheck.iis.se/
http://www.digwebinterface.com/

Cordialement, janus57

salsbo
18/10/2015, 20h00
j'ai trouvé !!!!!

voila : (outil que vous utilisez ne connais pas les nouveaux TLD et coince sur le fait que votre machine soit en ".paris".)

si ça peut aider d'autres personnes

janus57
18/10/2015, 12h09
Bonjour,

le problème et que comme vous utilisez un autre registrar que OVH pas possible de plus vous aider (j'ai jamais été chez Gandi).

Là maintenant de mon côté j'ai plus d'erreur, donc soit vous avez touché à votre glue, soit vous n'avez pas attendu assez longtemps la propagation DNS (48H pour être sûr).

Et pour l'histoire de KS ce sont des serveurs pour apprendre, par pour mettre des clients ou des choses "pro" dessus.

Cordialement, janus57

salsbo
18/10/2015, 11h49
Bonjour et merci

Oui, j'ai bien mis le glue. Je vais malgré tout re reverifier

Pour la question complémentaire, je suis client OVH depuis 2006 et j'apprécie beaucoup la qualité des réponses faites sur le forum (vs d'autres)
En plus de mon serveur dédié chez OVH (ns314403.ip-37-187-26.eu) et de mes nombreux noms de domaines chez OVH (besle.org) je ne suis pas satisfait (sur le papier) du KIMSUFI et essai un autre (que je ne cite pas car je suis sur un forum OVH)

Merci encore pour la piste côté GLUE

cet

janus57
18/10/2015, 11h41
Bonjour,

est-ce que vous avez fait une glue pour "ns.90garches.paris" ?

Au passage pourquoi poser la question sur le forum OVH alors que votre domaine est chez Gandi et votre serveur chez Online ?

Cordialement, janus57

salsbo
18/10/2015, 10h48
Bonjour à tous

je paramètre actuellement un serveur et je commence par bind.

Je pense avoir bien "tout" fait et quand je teste mon domaine sur http://www.intodns.com (pour le domaine 90garches.paris)

j'ai :

Warn Name of nameservers are valid WARNING: At least one of your NS name does not seem a valid host name
The ones that do not seem valid:
ns.90garches.paris

pourriez vous m'aider à interpréter ce message, est-ce :
>> le hostname ?
>> config de bind
>> ?

je vous remercie pour vos conseils

bien à vous

julien