OVH Community, votre nouvel espace communautaire.

[HELP] Gentoo - Expiration de certificats


miniflauw
30/09/2015, 22h55
Bonjour,

j'ai hérité d'un projet eCommerce tournant sur Gentoo et dont la configuration m'échappe.
Celui ci se connecte à des services extérieurs (aws, fnac, rue du commerce ...) et fait aussi du mailing.
Ce projet étant du legacy, il était décidé de ne pas y toucher tant qu'il tournait toujours très bien. Et ce, en attendant d'avoir fini de développer la nouvelle version de la plateforme.

Le souci c'est que depuis 2 jours, un problème est signalé au niveau des certificats:
error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed

La distrib OVH 2 Gentoo est outdated et emerge ne fonctionne plus correctement.
J'ai bien tenté d'installer moi même des certificats provenant de http://www.cacert.org/ mais sans succès, la commande update-ca-certificates ne semble pas fonctionner correctement.

Je suis donc à la recherche d'un expert qui pourrait intervenir sur le serveur pour nous résoudre ce problème de certificats.
Si en plus, il avait des tricks pour migrer d'un Gentoo vers un Debian sans douleur, je suis preneur .

Auriez-vous des personnes à me conseiller?

Bien à vous,

Laurent