OVH Community, votre nouvel espace communautaire.

Essais formulaire


canaille83136
07/10/2006, 15h03
Gagar merci à l'occasion de bien vouloir ré essayer avec tes différents navigateurs ma page formulaire.

Bon WE.

Gagar
03/10/2006, 20h36
Soit tu acceptes que tes e-mails ne passent pas sur HORDE (et tous les clients e-mails/webmails qui ne supportent pas UTF-8 correctement), soit tu envoies tes e-mails en ISO-8859-1.

J'ai opté pour la 2e solution bien que tout soit en UTF-8 en interne chez moi...

canaille83136
03/10/2006, 19h58
la est le problème il ne detecte rien et l'affiche d'office avec ces erreurs de caractéres. j'ai tout essayé dans tout les sens avec differents Charset de différentes manières..... oups rien à faire.

Gagar
03/10/2006, 19h54
J'ai eu le même problème: Les pages de HORDE spécifient le charset comme ISO-8859-1.
Du coup même si ton e-mail spécifie UTF-8, comme il se retrouve intégré dans la page il est affiché en ISO... Mais souvent HORDE le détecte et te propose d'ouvrir l'e-mail dans une fenêtre à part.

canaille83136
03/10/2006, 19h33
J'ai refais mon formulaire. Si plusieurs personnes peuvent essayer avec different navigateurs pour me dire si c'est OK.
merci d'avance.

De plus j'ai un petit problème, j'ai encodé formu.pl en UFT-8, la page automatique de confirmation d'origine accépte les lettre accentuées, le mail de confirmation aussi mais à la lecture de mes mails dans HORDE là il y a un problèmes. Toutes ces fameuses lettres font des caractéres d'outre tombe. Une idée ? merci

canaille83136
03/10/2006, 09h57
Merci à toi de tes précieuses réponses.

Pour ce formulaire j'ai utilisé Publisher d'Office, j'avoue que mes compétences mimités la dedand ne m'aménent pas loin.

D'après toi que dois-je faire pour les CSS ?

Merci.

Gagar
30/09/2006, 20h38
Alors:

- sous firefox j'ai toujours les barres de défilement mais la taille est bonne si bien que c'est juste une question d'esthétique

- sous Opera la taille semble bonne mais le contenu n'apparait toujours pas

- sous IE c'est toujours bon.

A mon avis cela vient des feuilles de style (CSS)...

canaille83136
30/09/2006, 16h04
Merci GAGAR je viens de rvoir les dimensions de ma frame. Si quand tu as un moment....

canaille83136
30/09/2006, 14h46
Une question, est ce que cela peut venir du SHARSTE ? (ISO8859,...)

canaille83136
30/09/2006, 14h35
ok je vais voir cela. il doit bien y a voir une solution. j'ai fait le formulaire sous publisher ce qui explique qu'il doit s'axer sur IE je dois pourvoir trouver des lignes de scripts pour le rendre accessible aux autres.

Gagar
30/09/2006, 14h27
Je suis sur windows XP SP2 en 1600x1200:

Firefox 1.5: Problémes
- frame pas assez large par rapport au contenu
- problème d'alignement du texte avec les champs

Opéra 9: Problèmes
- le formulaire s'apparait pas dans la frame!

IE 6.0: ça marche !

A mon avis le code est donc trop style IE (pas standard en somme)

canaille83136
30/09/2006, 14h18
Certains amis avec des systemes d'exploitations et des configurations ecran differents me disent avoir quelques porblemes avec mon formualire (tabulation, declage...)

Mercid'avoir la gentillesse de bien vouloir essayer en vous rendant sur :

hhtp://www.aquamagasin.com index "contact" mettez ce que vous voulez. Le nom, le tel et l'adresse email sont obligatoires mettez ce que vous voulez sauf sur l'email car vous devez recevoir quelques minutes apres une confirmation. Merci.