OVH Community, votre nouvel espace communautaire.

le destinataire a été rejeté par le serveur


Nowwhat
15/09/2015, 11h00
@m4rc : J'ai listé les paramètres à saisir dans son iPhone. l'URL du serveur mail sortant est : ssl0.ovh.net
=> https://www.ovh.com/fr/g1474.mutuali..._mutualise_ovh
Certainement pas https://ssl0.ovh.net, qui n'est qu'un URL qui n'a qu'une usage dans un navigateur web.

Mais bon, silence radio depuis ....

m4rc
15/09/2015, 10h29
Citation Envoyé par Nowwhat
ssl0.ovh.net (pas https://ssl0.ovh.net - il s'agit d'un serveur mail, pas un serveur web)
ben si justement, il s'agit aussi du WEBMAIL d'ovh.
le meilleur moyen de vérifier que le compte :
- est bien un compte ovh,
- que les identifiants sont ok
tout en se passant de toute contrainte lié au client -puisque c'est le client web ovh-
soit une bonne base pour savoir de quoi on parle (compte mail ovh ? identifiants ok ?)
Mais bon, c'est intéressant si l'accès webmail (https://ssl0.ovh.net) fonctionne vraiment.
finalement on est d'accord, faut commencer au début...

Nowwhat
15/09/2015, 07h49
voire meme, fonctionne t elle directement sur l'interface web ovh: https://ssl0.ovh.net
voire plus, est ce bien une boite mail ovh derrière ce nom de domaine ovh ?

Citation Envoyé par m4rc
car vous indiquez
autres serveur smtp; smtp.gmail.com désactivé
smtp.aceca-international.com désactivé
ne serait ce pas l'un des ces autres serveur qui répond le message d'erreur ?
ces serveurs n'ont rien a voir ni a faire avec une boite mail ovh, donc si c'est bien une boite ovh, autant les supprimer plutot que de les désactiver, ca évitera des erreurs supplémentaires.
Noop, c'est normal.
Un iPhone (iPad) liste toutes les serveurs smtp déjà disponibles, qui on (été) utilisé par les autres comptes mails déjà présent dans l'appareil.
Pour son compte mail OVH, il doit avoir:
ssl0.ovh.net (pas https://ssl0.ovh.net - il s'agit d'un serveur mail, pas un serveur web)
SSL : activé
Porte 587 (ou 465)
Authentification : présent ! (type : mot de passe)
Utilisateur : ton adresse mail complète (genre toi@ton-domiane.tld)

Avec ça, j'ai peut envoyer mes mails (lié à des Mutus OVH).

Ça passe pas ? Ce n'est pas ton iPhone quoi déconne, mais autre chose)
Va tester dehors (hors Wifi - 3G-4G uniquement) - va tester chez un pote.

Mais bon, c'est intéressant si l'accès webmail (https://ssl0.ovh.net) fonctionne vraiment.

m4rc
14/09/2015, 19h09
voire meme, fonctionne t elle directement sur l'interface web ovh: https://ssl0.ovh.net
voire plus, est ce bien une boite mail ovh derrière ce nom de domaine ovh ?
car vous indiquez
autres serveur smtp; smtp.gmail.com désactivé
smtp.aceca-international.com désactivé
ne serait ce pas l'un des ces autres serveur qui répond le message d'erreur ?
ces serveurs n'ont rien a voir ni a faire avec une boite mail ovh, donc si c'est bien une boite ovh, autant les supprimer plutot que de les désactiver, ca évitera des erreurs supplémentaires.

Nowwhat
12/09/2015, 18h57
Quelques copies-écran pour qu'on regarde ce que t'as différent que nous ?

Ton adresse mail, il fonctionne (réception et envoi) avec un client-mail (Outlook, Thunderbird, Windows Mail, etc) ?

fasoweb
12/09/2015, 15h51
j'ai remplacé ns0.ovh.net par ssl0.ovh.net en tant que serveur smtp mais c'est toujours le même problème.

Nowwhat
11/09/2015, 07h14
De plus, il y a que ce ssl0.ovh.net qui gère le smtps (smtp sur SSL) sur sa porte 465.
ns0.ovh.net ne le gère pas.

Un Smartphone, client mail ou CMS : il suffit de lire cette page ; https://www.ovh.com/fr/g1474.mutuali..._mutualise_ovh

Utiliser "smtp.ety-global.com", ok, mais fait le pointer vers ssl0.ovh.net - évite le ns0.ovh.net (ou change ton paramétrage en conséquence).

m4rc
11/09/2015, 00h37
ben tu peux déjà mettre ssl0.ovh.net comme serveur smtp et le port 465 dans ton iphone et nous donner ton retour

fasoweb
10/09/2015, 17h51
En effet, pour tous mes anciens domaines, les smtp pointe en CNAME sur NS0.OVH.NET


alors que les derniers domaine que j'ai acheté, les smtp pointe en CNAME sur ssl0.ovh.net

est ce vraiment ça le problème?

- - - Updated - - -

et puis, le pop3 en cname pointe sur NS0.OVH.NET mais la reception marche

m4rc
10/09/2015, 15h47
Citation Envoyé par http://idwhois.info/dns/smtp.ety-global.com
host : smtp.ety-global.com Whois lookup for ”smtp.ety-global.com„ DNS records for ”smtp.ety-global.com„ Zone transfer (AXFR) for ”smtp.ety-global.com„
class : IN
ttl : 86400
type : CNAME
target : ns0.ovh.net Whois lookup for ”ns0.ovh.net„ DNS records for ”ns0.ovh.net„ Zone transfer (AXFR) for ”ns0.ovh.net„
ton smtp pointe en CNAME sur NS0.OVH.NET
comme c'est du mail, et pas des requetes DNS, est ce que ca ne devrait pas plutot être vers SSL0.OVH.NET....?

c'est d'ailleurs la conf par défaut ovh (en ce qui me concerne, mutu perso):
smtp.domaine.tld. 0 CNAME ssl0.ovh.net.

fasoweb
10/09/2015, 14h17
Re bonjour

Je rappel que le domaine est acheté chez ovh, il s'agit d'un hébergement mutualisé

La configuration du mail (la partie envoi ) est faite comme suite:

- Nom d’hôte : smtp.ety-global.com
- Nom d'utilisateur: y.traore@ety-global.com
-Mot de passe: *******************
-Utiliser ssl : oui
-Port du server : 465
- serveur d'envoi : smtp.ety-global.com
-serveur primaire : smtp.ety-global.com activé
- autres serveur smtp; smtp.gmail.com désactivé
smtp.aceca-international.com désactivé

Il s'agit d'un iphone 5 avec i OS 8.4.1

Cette même configuration marche avec ipad sans problème

voila le message qui s'affiche "Une copie se trouve dans votre boite d'envoi, le destinataire xxxxx@xxxxx.net a été rejeté par le serveur"

Il ne s'agit pas d'un problème de quota puisque le mail ne part même pas

m4rc
07/09/2015, 18h54
...

rejeté par le serveur, raison: ?
le mailer daemon doit l'indiquer (destinataire overquota, pas de compte existant pour ce destinataire, pas de domain résolu..)

des détails ?

fasoweb
07/09/2015, 14h08
un instant

Nowwhat
05/09/2015, 19h02
Salut,

C'est qui, ton serveur mail ?
Il s'agit d'un Mutu, un serveur dédié ? Chez OVH ?
T'as utilisé quel 'tuto' pour paramétrer ton iPhone ? T'as paramétré comment ton iPhone ? Portes ? Protocoles ?
Évite des masquer des détails .... t'as bien mentionné que t'as une problème - mais on est comme toi, impossible de voir ou ce que c'est.

fasoweb
05/09/2015, 16h13
Échec de l'envoi de l'email
Une copie se trouve dans votre boite d'envoi, le destinataire xxxxx@xxxxx.net a été rejeté par le serveur


Voila le message qui pourri ma vie quand je veux envoyer un mail avec mon iphone, mon domaine est un ovh;

c'est quoi la solution?