OVH Community, votre nouvel espace communautaire.

Débit sortant d'un dédié vers Internet?


micro_maniaque
06/09/2015, 20h40
Bonjour,

J'ai acheté une machine Game OVH et le débit est de 250 mbps et parfois juste cas 400 mbps.

Comme il es écrit dans les conditions d'utilisations D'OVH la dernière fois que j'ai regardé est que nous avons 10 To de bande passante en 250 mbps et après ce nombre le débit descend à environ 100 mbps.

Cordialement
micro_maniaque

flap
31/08/2015, 10h42
Bonjour,

Citation Envoyé par toTOW
Tes serveurs sont à Roubaix ?
Oui, les 2...

toTOW
29/08/2015, 20h54
Tes serveurs sont à Roubaix ?

flap
29/08/2015, 08h31
En fait, c'est pas un soucis entre chez moi et mes serveurs, que j'ai constate mais un pb de lenteur des 2 SYS que j'ai, vers internet.
Ce matin, je viens de refaire un iperf vers online en utilisant le nom ou son IP, et le resultat est le meme (cf ci dessous).

Si je fais ce test depuis une autre machine, sur un reseau different, j'ai 800 Mbps d'upload. Je souhaiterais avoir les 250 Mbps (ou approchant...) promis dans le cadre de SYS, mais ce n'est pas le cas.

Si depuis cette machine herbergee sur un autre reseau, je lance un wget d'un fichier de 100 Mo situe sur mes SYS, le down se fait a 12 ou 13 Mbps.
D'apres ce que je constate sur mes 2 SYS, il y a clairement un soucis!

Le support de SYS que j'ai contacte ne m'a parle que de garantir la BP sortante depuis le SYS en intra OVH, alors que la, par exemple, http://www.soyoustart.com/fr/offres/sys-ip-1.xml, "Bande passante 250 Mbps sortante, interne ou externe"...

Je vais contacter Oles a ce sujet...

root@infra:~# iperf -c 62.210.18.40 -t 15
------------------------------------------------------------
Client connecting to 62.210.18.40, TCP port 5001
TCP window size: 23.5 KByte (default)
------------------------------------------------------------
[ 3] local 188.165.222.174 port 36691 connected with 62.210.18.40 port 5001
[ ID] Interval Transfer Bandwidth
[ 3] 0.0-15.0 sec 150 MBytes 84.1 Mbits/sec
root@infra:~# iperf -c ping.online.net -t 15
------------------------------------------------------------
Client connecting to ping.online.net, TCP port 5001
TCP window size: 23.5 KByte (default)
------------------------------------------------------------
[ 3] local 188.165.222.174 port 36692 connected with 62.210.18.40 port 5001
[ ID] Interval Transfer Bandwidth
[ 3] 0.0-15.0 sec 155 MBytes 86.3 Mbits/sec
root@infra:~#

flap
28/08/2015, 22h15
Citation Envoyé par toTOW
Peut être un problème similaire au mien : https://forum.ovh.com/showthread.php...-IP-du-serveur ?
Je ne sais pas, je n'ai pas essaye avec l'IP directement. Et la, le serveur iperf de online a l'air d'etre dans les choux. Je reteste demain...
Merci pour la piste de recherche.

A+

toTOW
28/08/2015, 19h17
Peut être un problème similaire au mien : https://forum.ovh.com/showthread.php...-IP-du-serveur ?

flap
28/08/2015, 13h57
Bonjour,

Etant équipé d'un serveur SYS, j'ai constaté que son débit entrant depuis internet correspondait parfaitement aux 250 Mbps annoncés. Par contre pour ce qui est du débit sortant, ce n'est pas la même chose.

J'ai fait des test avec la commande "iperf -c http://ping.online.net -t 15" depuis mon SYS et je plafonne a moins de 100 Mbps, alors qu'aux mêmes moments chez un autre hébergeur, j'obtiens 800 Mbps.

J'aimerais savoir si un d'entre vous, ayant un dédié chez OVH (mais pas un SYS), aurait l'amabilité de faire ce test et me dire quel débit ça donne.
Ca me permettrait de savoir si tout OVH a ces limitations, ou si c'est plus sur les SYS, ce que je pense pour l'instant.

Pour info, au moments de mes tests, le SYS ,n'était absolument pas chargé, ni au niveau CPU, ni au niveau réseau et des tests entre SYS (sans sortir du réseau d'OVH) montrent des débits parfaitement en ligne avec les 250 Mbps.

Merci.