OVH Community, votre nouvel espace communautaire.

Que se passe-t-il avec les certificats ?


Nowwhat
25/08/2015, 09h46
Oula .....
Pour quelle raison ? Garder une compatibilité 'vers le bas' ? Pour que le client-mail de l'autre siècle fonctionne encore ?

Avec ces résultats, je passerai mes mails plutôt 'en clair' (utilisant le 110, 143 et 587) car le couche SSL n'apporte plus aucun sécurité, seulement un temps de traitement plus longue (et paramétrage plus poussé).

padpad
25/08/2015, 08h15
Un grand merci pour cette réponse précise et détaillée.
Pas réjouissante, mais qui a le mérite de permettre d'anticiper

janus57
24/08/2015, 23h31
Bonjour,

normalement faut plus utiliser "ns0.ovh.net" d'après les guides OVH.

Cf : https://www.ovh.com/fr/g1474.mutuali..._mutualise_ovh

De plus au niveau web : https://ns0.ovh.net -> http://ns0.ovh.net -> https://ssl0.ovh.net
Ce que un logiciel de mail ne verra jamais car redirection HTTP.

Sinon : https://www.ssllabs.com/ssltest/anal...d=ssl0.ovh.net
https://www.ssllabs.com/ssltest/anal...?d=ns0.ovh.net

Sinon attention à windows XP, si OVH veux être compatible PCI-DSS niveau webmail, avant le 30 juin 2016 OVH va devoir mettrre à jour tous leur config SSL (désactivation obligatoire de SSLv2/SSLv3 et TLS 1.0) ce qui rendra windows XP inutilisable car il me semble qu'il ne supporte pas TLS supérieur à 1.0

Sources : https://twitter.com/aeris22/status/635573193902804992 + https://twitter.com/aeris22/status/635573293727285252
http://blogs.msdn.com/b/kaushal/arch...n-windows.aspx

Voilà.

Morale ?
Si on peu appeler ça une morale, lâcher XP et migrer au dessus (7/8.1/10) ou alors passer sous Linux et OVH devrait renforcer un peu plus sa config SSL (la note fait peur même si c'est pour du mail, sachant qu'il font largement mieux sur la bêta SSL), et aussi ne plus utiliser "ns0.ovh.net" qui n'est plus présent dans le certificat pour "ssl0.ovh.net".

Cordialement, janus57

padpad
24/08/2015, 22h58
ouaip ... ca sent bon l'oubli côté OVH, comme la fois d'avant https://forum.ovh.com/showthread.php...-lphaSSL-CA-G2

dbozec
24/08/2015, 11h42
Bonjour,

j'ai le même problème,
on dirait que c'est parce que le certificat est édité pour le serveur ssl0.ovh.net alors que j'utilise le serveur ns0.ovh.net
Je suis preneur de plus d'information également.

Merci.

padpad
18/08/2015, 19h35
Bonjour
(Préalable) c'est plus une question pour chercher à comprendre qu'un dysfonctionnement OVH, mais si qqn peut m'éclairer .

J'utilise des mutus, et de la messagerie OVH hébergée sur OVH.

Ce matin, toutes les machines y accédant avaient des pb de certificat (unknown error ..) , et j'ai du faire des manips complexes (1) pour arriver à passer outre et à remettre les choses en place

le "'certificat" en cause s'appelle BE, GlobalSign nv-sa, AlphaSSL CA - SHA256 - G2 / valide 1/6/2015 1/6/2018.

d'habitude je n'ai pas ce genre de problème.

Merci de vos lumières

(1) il ne m'a pas suffit d'approuver le certificat, il faut que je l'exporte (2 fois), puis que je le réimporte (2 fois) avant de l'approuver ..
Bon, ma config est un mailer antédiluvien sous XP mais ça n'explique pas tout quand même.

merci