OVH Community, votre nouvel espace communautaire.

Page blanche, erreur GéoCache ?


amineri
20/07/2015, 02h30
Apparemment il suffit d'attendre encore quelque heures: tout rentre dans l'ordre. Mais je voulais savoir si je dois rétablir les changements que j'ai fait:
-reprendre l'anciennce adresse IP (cad 213.186.33.40) sur le champ A ?
-réécrire "production" au lieu de "development" sur le document .ovhconfig ?

amineri
20/07/2015, 02h11
Salut,
j'ai nouvellement acheté un domaine et un hébergement, qui marchaient jusque là normalement avec wordpress depuis 5 jours, puis soudainement ce matin, je reçois une page blanche. Heureusement que ce n'est que le début, j'ai tout vidé via FTP et récrée une nouvelle base de données SQL. Mais ça ne marche pas encore. J'ai conclu qu'il s'agit d'une erreur liée au GéoCache puisque lorsque j'ajoute un accès via un port spécifique (de 81 à 85) à la fin de l’url de mon site web, le site s'ouvre normalement (sur la page d'installation de wordpress). J'ai tout fait depuis pour purger le cache: j'ai vidé le cache, j'ai changé l'adresse IP dans le champ A par une autre IP du même cluster011 (j'ai remplacé 213.186.33.40 par 213.186.33.150), j'ai désactiver l'utilisation de l'Accélérateur GéoCache via FTP en remplaçant "production" par "development", mais ça ne marche pas encore! J'ai toujours la même page blanche et qui devient normale si j'ajoute le port spécifique.

Offre: perso2014
Etat du service: Actif
Accès au cluster: ftp.cluster011.ovh.net
IPv4: 213.186.33.40
SQL Serveur: taille: 0 o / 200 Mo, état: OK, MYSQL v.5.5
GéoCache 3 PoP (Basic)
DNS Anycast (offert la première année)
Hebergement d'une zone DNS sur l'infrastructure Low Latency - 12 mois
NicHandle: za24410-ovh[/I]

ça fait un jour maintenant que ça bloque. Comment pouvez vous m'aider ? Merci beaucoup