OVH Community, votre nouvel espace communautaire.

Erreur d'encodage de contenu


fressine
18/07/2015, 20h46
Je confirme. J'ai le même problème avec mes sites en Prestashop. Je suis sur le cluster 007. J'ai aussi des sites Prestashop (même version) sur le cluster 011 en PHP 5.6 et je n'ai aucun problème.
Sur quel cluster vous êtes hébergé ?

kikilydie
17/07/2015, 15h28
Suite aux messages reçus d'OVH, je suis passé en php 5.6 dans le fichier .ovhconfig depuis plusieurs mois déjà et tous mes sites fonctionnait correctement jusqu’à hier.
Ce matin, surprise ! 2 sites affichent ce message : Erreur d'encodage de contenu
Je suis donc repassé en php 5.4 dans le fichier .ovhconfig et ce problème est réglé, car le problème était là avec php 5.5.
J'aimerais bien comprendre pourquoi tout fonctionnait correctement en 5.6 et d'un seul coup, sans aucun changement çà ne marche plus!
Si quelqu'un a une explication
Merci pour vos réponses.