OVH Community, votre nouvel espace communautaire.

EcoFax : demande de mise à jour à chaque lancement vers une version antérieure


Jean-Baptiste D
13/07/2015, 10h53
Bonjour,

Pour Fedora, il faudra choisir la version 1.1.2 disponible sur notre site :
https://www.ovhtelecom.fr/fax/logiciel-ecofax.xml

La version 1.1.3 a été mise en ligne uniquement pour les MAC.

Cordialement,

Jean Baptiste D.

eric3
12/07/2015, 13h03
version antérieure : 1.1.2 ou 1.1.3 ?

Jean-Baptiste D
11/07/2015, 15h43
Bonjour,

Un défaut a été constaté sur la version 1.1.4, nous conseillons donc à nos clients de repasser sur la version précédente qui offre une meilleure stabilité.

Vous pouvez donc revenir sur la version précédente, une mise à jour sera à nouveau proposée quand celle-ci sera stable à 100%

Cordialement,

Jean Baptiste D.

eric3
11/07/2015, 14h06
Bonjour,

j'ai installé EcoFax 1.1.4 depuis http://mir7.ovh.net/ovh-applications/EcoFax/1.1.4/ sur une Fedora 21 x86_64.

A chaque lancement il propose d'effectuer une mise à jour et veut installer la version 1.1.2 (EcoFax-1.1.2.x86_64.rpm) qui est donc une version antérieure (les 1.1.3 et 1.1.4 sont proposées sur le site) ...

Y a t'il une solution pour qu'il cesse de demander cette mise à jour vers une version antérieure ?

Merci
Eric