OVH Community, votre nouvel espace communautaire.

VoiceXML et HTTPS


frenchy
02/09/2016, 17h53
Citation Envoyé par Luigi_B
Bonjour.

Pourriez-vous me communiquer votre identifiant client pour les vérifications ?

Cordialement.

Luigi.B
Bonjour,

Je ne vois pas ce que va vous apporter de connaitre mon identifiant. Le problème ne peut pas être spécifique à un compte client tout de même ???
Soit on peut poster sur une URL en https, soit on ne peut pas ...
Mais bon si vous voulez quand même savoir mon id, merci de me donner une façon de vous le communiquer en privé.

Luigi_B
02/09/2016, 17h17
Bonjour.

Pourriez-vous me communiquer votre identifiant client pour les vérifications ?

Cordialement.

Luigi.B

frenchy
31/08/2016, 17h42
Bonjour,
Le problème a-t-il été corrigé ? Car je constate la même erreur si j'envoie des requêtes https (domaine avec certificat officiel)
François

Luigi_B
05/08/2016, 15h45
Bonjour.

Tout d'abord, veuillez nous excuser pour le délai de réponse.

Pourriez-vous me communiquer votre identifiant pour les vérifications ?

Cordialement.

Luigi.B

hercule
09/07/2016, 18h18
Je up ce sujet car j'ai le même problème: si l'url du script vxml dans le manager est en http, ça marche; en https, ça ne marche pas.
Ce n'est pas notre script, la totalité du site est en https, certificats ok. Même pas de "serious error has occured" , le système raccroche tout simplement l'appel.

Jean-Baptiste D
07/07/2015, 15h50
Bonjour,

Je vous ai répondu ce jour sur le ticket, en indiquant que le défaut a été identifié et qu'il est en cours de correction.

Le correctif devrait être appliqué d'ici la fin de la semaine prochaine.

Je vous invite à tester avec une page http qui redirige sur une page https pour voir si la même difficulté est présente.

Restant à votre disposition.

Cordialement,

Jean Baptiste D.

Jean-Baptiste D
02/07/2015, 10h37
Bonjour,

Merci pour le numéro de ticket.

J'ai remonté la difficulté rencontrée à nos équipe d'administrateurs. Je reviendrai vers nous par le ticket lorsqu'un retour m'aura été fait.

Restant à votre disposition.

Cordialement,

Jean Baptiste D.

dualamann
30/06/2015, 22h48
OK —*j'ai envoyé un ticket au support (ID 2015063019027039)
Merci.

Jean-Baptiste D
30/06/2015, 16h20
Bonjour,

Afin que nous puissions regarder quelle est l'origine de la difficulté rencontrée, pouvez-vous nous indiquer votre identifiant client ainsi qu'un numéro de ticket ?

En effet, je vous invite à nous transmettre l'adresse du fichier VXML directement au support afin que nous puissions tester en interne.

Dans l'attente de votre retour.

Cordialement,

Jean Baptiste D.

dualamann
28/06/2015, 18h17
Salut,
Je n'arrive pas a connecter mon serveur voicexml avec le tableau de bord SVI / VoiceXML en https. Avec quelques tests, ca marche bien en HTTP mais pas HTTPS.

J'ai verifié l'etat de mes certificats, DNS, etc mais rien marche en SSL.

Quelqu'un peut me donner quelques indices pour diagnostiquer?

D