OVH Community, votre nouvel espace communautaire.

HELP je souhaite utiliser mes ip publiques pour faire du nat TG670S


Jean-Baptiste D
24/06/2015, 14h27
Bonjour,

Je vous confirme qu'une configuration en IP fixe fonctionne bien pour votre besoin.

Le DHCP est simplement à modifier car par défaut, le modem attribue des IP en 192.168.1.x aux périphériques venant s'y connecter.

Vous pouvez le désactiver.

Cordialement,

Jean-Baptiste D.

laurentm
24/06/2015, 00h48
Ma méthode perso : ne pas suivre ce tuto OVH, étant donné que les Technicolor ne brillent pas par leurs performances en mode routeur.

Comme je ne ne suis pas le roi du Cisco en ligne de commande, j'utilise deux routeurs Bintec en cascade derrière le Technicolor en mode modem (bridge) :

- sur le premier pas de NAT, port WAN avec l'adresse de base de l'abonnement ADSL/VDSL/SDSL adresse LAN du routeur configurée avec la dernière adresse du range du bloc ip, DHCP activé fournissant toute la plage du bloc (sauf la première et la dernière). L'ip passerelle WAN du deuxième routeur est donc l'adresse ip LAN du premier routeur

- sur le deuxième routeur, j'entre sur le port WAN toutes les ip utilisables du bloc (fournies par le port LAN du premier routeur), j'active le NAT et je forwarde dans le NAT les ip publiques et les ports vers les ip et ports du réseau privé.

Un seule chose TRES IMPORTANTE, contacter sur la mailing list adsl (ou par téléphone) les techniciens OVH et leur donner la MACADDRESS du port WAN du premier routeur afin qu'ils la rentrent "en dur" dans leurs équipements, sinon ce sont des coupures aléatoires de connectivité internet (sans perte de synchro mais nécessitant un reboot du premier routeur), c'est un bug de leurs équipements quand la MACADDRESS n'est pas entrée en fixe.

J'espère que cela rendra service.

kneissel
23/06/2015, 17h14
Bonjour,

Ayant le même soucis je me permet de poser une petite question :
Doit on obligatoirement avoir le dhcp actif même si on met les ip en fixe sur les serveurs ou peut on se passer dudit dhcp ?

Cordialement

Jean-Baptiste D
23/06/2015, 11h56
Bonjour,

Pour configurer le bloc IP sur le modem SDSL en mode routeur, voici les commandes à taper en telnet sur le modem :

Ouvrez dans un premier temps un client Telnet (Putty par exemple) :
telnet 192.168.1.254
- user: Administrator
- password: (aucun)

dhcp server config state disabled
dhcp server lease flush
dhcp server pool config name=LAN_private state=enabled intf=lan1 poolstart=109.190.x.x poolend=109.190.y.y gateway=109.190.z.z netmask 255.255.255.248
dhcp server config state enabled
nat ifconfig intf=Internet translation=disabled
ip ipadd intf=lan1 addr=109.190.z.z/29
saveall

109.190.x.x : Première adresse disponible du Pool
109.190.y.y : Dernière adresse disponible du Pool
109.190.y.y : Adresse de l'adresse de passerelle

Vous pouvez également affecter vos adresses IP du bloc IP en "IP Fixe" sur les postes informatiques derrière.

N'hésitez pas à revenir vers moi pour toutes demandes d'informations complémentaires.

Cordialement,

Jean-Baptiste D.

aduvieuxbourg
23/06/2015, 11h07
Bonjour,

je n’arrive pas à avoir l'information auprès de la Hotline, concernant la configuration NAT de mes ip publiques sur mon routeur Technicolor TG670S

On me donne un range dhcp publique accessible, une fois raccordé sur le modem en lui même.

j'ai 4 serveurs web, j'ai besoin d accéder aux 4 serveurs depuis l extérieur, et bien sur depuis mon lan

Comment faire pour établir le Nat sur chacun d entre eux???

je désespère….