OVH Community, votre nouvel espace communautaire.

Probleme envoi vers mails sfr, cegetel, club-internet....


laurentm
25/05/2015, 20h10
Est ce que les mails ne contiennent pas trop de pourcentage d'image (par exemple un logo) par rapport au texte ?
Il faudrait essayer d'envoyer le même mail depuis un autre site avec un autre smtp (par exemple sfr ou orange) et voir si cela passe.

fredlh
20/05/2015, 15h36
Oui c'est la procédure que j'ai suivie.

bbr18
20/05/2015, 14h34
ns374521 postfix
si ton reverse et postfix étaient bien configurés tu n'aurais pas le nom du serveur mais le domaine que tu as mis en reverse sur l'ip
as-tu fait tout ça ?

bbr18
20/05/2015, 14h29
je ne pense pas, mais ça ne mange pas de pain d'en mettre un :
Code:
_dmarc                 IN TXT    "v=DMARC1; p=none;"

fredlh
20/05/2015, 14h16
Le reverse est bien configuré.

Sur mail-tester.com j'ai 10/10, la seule remarque concerne l'absence d'enregistrement DMARC.

Cela pourrait-il être la cause?

bbr18
20/05/2015, 14h12
configuration de Postfix : hostname, reverse IP, spf, dmarc, dkim, etc.

fredlh
20/05/2015, 13h50
Bon en fait les mails arrivent en spam....

Donc je vais chercher à régler ce problème.

fredlh
20/05/2015, 10h50
Bonjour,

tous les mails envoyés depuis mon serveur vers des comptes sfr.fr, club-internet.fr, cegetel.net ...n'arrivent pas à leur destinataire.

Aucun message d'erreur en retour.


Dans les logs Postfix , j'ai touvé ça : :
May 20 11:37:06 ns374521 postfix/smtp[27964]: 9C2FE8BEED: to=, relay=smtp-in.sfr.fr[93.17.128.25]:25, delay=26, delays=0.26/0/8.9/17, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 618F81C0008E)
May 20 11:37:06 ns374521 postfix/qmgr[26278]: 9C2FE8BEED: removed

Mon serveur est sur Release 3.

Merci