OVH Community, votre nouvel espace communautaire.

probleme CNAME


fredlh
15/05/2015, 16h59
Problème résolu avec création d'un virtualhost pour le domaine.

J'aurais pu y penser avant

Merci

bon week-end

MatthieuP
15/05/2015, 16h12
Bonjour,

Si vous ne gérez ni les dns ni les mails sur le serveur pour ce domaine, il serait plutôt conseillé de créer un virtualhost apache pour le domaine (celui que vous appelez alias) pour éviter que les envois de mails depuis le serveur ne soient envoyé en local.

Sinon il faudra désactiver la zone dns pour le domaine "alias" et vous assurer de ne pas avoir activé le service mail pour ce domaine dans ovhm.

Cordialement,

Matthieu P.
Team OVH

fredlh
15/05/2015, 16h04
Effectivement cela fonctionne si je déclare domaine.fr comme alias de monsite.com mais j'ai un problème avec les e-mails car tous les comptes @domaine.fr sont gérés par un prestataire externe.
Si je déclare le domaine comme alias, je n'arrive plus à envoyer de mails depuis mon serveur vers les comptes @domaine.fr.

Cordialement

janus57
15/05/2015, 15h48
Bonjour,

c'est tout à fait normal, il faut le déclarer sur le serveur.

Par contre 1 seul et même site (donc contenu) qui affiche exactement la même chose c'est pas très conseillé car les moteurs de recherche vont favoriser l'un ou l'autre des domaines si le site a mal été conçus (niveau SEO) et donc vous allez vous pénaliser.

P.S. un cname sur example.org veux dire utilise la même IP que example.org et non affiche le même contenu que example.org c'est du DNS pas de l'iframe

Cordialement, janus57

fredlh
15/05/2015, 15h39
Bonjour,

un domaine externe domaine.fr doit pointer sur le domaine monsite.com hébergé sur mon serveur.

Le propriétaire de domaine.fr a déclarée une entrée CNAME WWW IN CNAME www.monsite.com.

Problème : domaine.fr pointe sur l'ip de mon serveur mais pas sur www.monsite.com

Merci pour votre aide.

Mon serveur est sur Gentoo Release 3

Fred