OVH Community, votre nouvel espace communautaire.

IPFailover et SSL


Freemaster
08/05/2015, 13h32
AllowOverridmon e all ?

sinon essayes de rajouter :

SSLProtocol all -SSLv2 -SSLv3

ouioui2000
08/05/2015, 12h14
Bonjour,

J'ai un serveur (server1) configurer en SSL et j'essaie de faire pointer une ipFailover dessus en passant par un nom de domaine.
Les certificats sont bien présent sur le server 1.

Sur server1 voici ma configuration apache :

Code:
  
        ServerName www.mondomaine.net
        ServerAlias mondomaine.net 
        DocumentRoot /home/mondomaine/web
        CustomLog /var/log/apache2/secure_access.log combined
        DirectoryIndex index.php
        
          Options Indexes FollowSymLinks MultiViews
          AllowOverridmon e all
          Order allow,deny
          Allow from all
        

        SSLEngine on
        SSLCertificateFile /etc/ssl/certs/mondomaine.net.crt
        SSLCertificateKeyFile /etc/ssl/private/mondomaine.net.key
        SSLCertificateChainFile /etc/ssl/certs/GandiStandardSSLCA2.pem
        SSLVerifyClient None
  
Pourtant lorsque je pointe sur mondomaine.net j'ai l'erreur "Erreur de connexion SSL" .
Hors ssl, (c-a-d avec un http://www.mondomaine.net et non un https://www.mondomaine.net) tous est OK, apache me sert bien le "documentroot".

Ma config apache n'est -elle pas OK ?
Quel autre fichier de configuration doit-je modifier si necessaire ?

NB : apache a bien été redemarré :-)