OVH Community, votre nouvel espace communautaire.

Existe-t-il un php.ORIG.5_5 ?


caBBAlainB
04/05/2015, 10h53
Bonjour,

J'utilise une API qui s'appuie sur GuzzleHttp.

Losrque je crée un client http; $client = new BaseClient() (Baseclient extends GuzzleClient) et que j'appelle $this->getHttpClient() qui retourne juste $this->client; je reçois un Segmentation Fault.

Hors mon code fonctionne très bien en webservice qui tourne avec php 5.5.28.
Par contre en cli, j'utilise php.ORIG.5_4.
J'aurais voulu tester en php 5.5 mais apparemment, il n'existe pas de php.ORIG.5_5.

Une idée?

Alain