OVH Community, votre nouvel espace communautaire.

Nom de domaine OVH mutualisé => serveur Kimsufi au Canada


fritz2cat
24/04/2015, 12h49
En vue d'avandonner le mutualisé, tu dois reprendre chez toi:
- la gestion DNS (bien que ceci ne soit pas nécessaire et fonctionne très bien chez OVH, sans frais)
- ton site web
- tes e-mails entrants et les boîtes aux lettres ; l'antispam et l'antivirus éventuels
- tes e-mails sortants, et le service SMTP pour les utilisateurs de Thunderbird, Outlook et compagnie.

Voici 3 1/2 métiers différents...

buddy
24/04/2015, 06h21
je "rajoute" que tu peux tester ton serveur DNS via ce site par exemple
http://www.kloth.net/services/dig.php

pour syncroniser avec le DNS secondaire, as-tu bien mis l'adresse ip du dns secondaire via la directive allow-transfer ?

Fllan
23/04/2015, 18h33
En rentrant du boulot je commence par jeter un œil à ma config d'iptables, car si le port 53 est fermé, cela fera déjà bien avancer le schmilblick .
Merci beaucoup.

Je vous tiens au jus

janus57
23/04/2015, 17h40
Bonjour,

moi je vous propose une solution alternative : basculer bind9 sur votre serveur en mode cache (à voir selon votre distribution les tutos disponible)
basculer sur les DNs de OVH et gérer les zones DNS depuis votre manager (V3 car le V6 je sais pas si il est encore bugé sur ce point).

Cette solution vous éviter de vous faire chier avec votre bind9 et après c'est l'infrastructure de OVH qui se chargera du DNS (1chose en moins à gérer sur le serveur).

Car actuellement quand on veux joindre votre NDD (lanternier.net), on va demander à srv.lanternier.net de le résoudre, et lui qui va le résoudre ?
Réponse : personne

Après si vous voulez vraiment gérer votre DNS vous même, faudra surement faire une enregistrement "glue registry" de srv.lanternier.net sur l'IP de votre KS, puis pour que le DNS secondaire de BHS vous prend en compte ajouter le ownercheck.

Et au passage "192.95.24.96" refuse les requêtes DNS visiblement, donc soit problème de bind9 soit problème de firewall (faut ouvrir le port 53 en UDP/TCP entrant/sortant).

Cordialement, janus57

Fllan
23/04/2015, 17h00
Bonjour les OVHiens,

J'ai acheté le 26 Mars 2012 le nom de domaine lanternier.net chez OVH.
Ce domaine était attaché depuis Décembre 2012 à un hébergement mutualisé (avec adresses mail en @lanternier.net gérées par OVH).

Depuis le 05 Novembre 2014 j'ai un serveur Kimsufi basé au datacenter BHS (Canada).

J'aimerai me séparer de mon hébergement mutualisé (trop limité) et donc installer le domaine lanternier.net sur mon serveur Kimsufi (serveur DNS primaire), le serveur DNS secondaire étant sdns1.ovh.ca (information que je trouve dans la gestion des DNS sur le manager Kimsufi).

Ma configuration DNS est OK, seulement rien ne se propage. Après recherche, OVH indique :
Problème possible
Il est possible que votre domaine était déjà installé sur nos dns (par exemple pour un hébergement mutualisé ou une redirection). Dans ce cas, il faut que le serveur dédié et le domaine aient le même NIC-handle administrateur.
Je remplace via le Manager OVH le NIC-HANDLE adminsitrateur (idem avec nic-handle technicien) (LF60971-OVH) par mon NIC-HANDLE Kimsufi (LF150589-KS), ce message d'erreur s'affiche :
Setting contact to a service from another country is forbidden
Comment m'en sortir ? Je réside en France, j'ai effectué mes achats depuis la France, je paye mes différentes factures OVH et Kimsufi en €uros, pourquoi est-il question d'un "autre pays" ?

Dans le manager OVH (domaine lanternier.net) :
DNS primaire : srv.lanternier.net
DNS secondaire : sdns1.ovh.ca

Zone DNS (toujours dans le manager OVH) :
Code:
$TTL 86400
@	IN SOA srv.lanternier.net. fllan.lanternier.net. (2015042301 86400 3600 3600 300)
           IN NS     srv.lanternier.net.
           IN NS     sdns1.ovh.ca.
srv        IN A      192.95.24.96
Je suis au boulot, je ne suis pas capable de vous fournir le contenu des fichiers de conf Bind de mon serveur. Au besoin je le ferai ce soir.
Merci par avance pour l'aide que vous pourrez m'apporter.