OVH Community, votre nouvel espace communautaire.

Problèmes formmail sur certaines options (bis)


canaille83136
27/09/2006, 16h56
Pour MAc désolé j'y connais encore moins et meme pas du tout.

Pour tes lignes moi je l'ais ai mises entre et et ça fonctionne bien.

LMDV
27/09/2006, 16h47
Le seul souci c'est que je travaille sur un mac et je suis aller sur Google chercher des infos et je dois télécharger Fetch (qui correspond a fille zilla sur PC) .
Mais ce Fetch me demande un numéro de série (que je n'ai pas) et me propose ensuite de faire un esai de 15 jour ( alors que c'est gratuit!)
Je suis dans la panade…
Concernant la page .html entre quelles balise dois je mettre ce que je t'ai mis plus haut?
Merci de ton aide au fait!

canaille83136
27/09/2006, 16h40
Bonsoir,

Bon alors je vais essayer de t'aider.
Pour le 755 quand avec Filezilla tu a importé ton fichier formu.pl dans cgi-bin de ton site tu clique droit sur ce fichier et tu changes et valides en mettant 755 à la place de la valeur déjà en place.

LMDV
27/09/2006, 15h38
hé salut!
T'en fais pas il y a plus nul que toi!
Moi!
J'arrive pas à le creer mon formulaire alors tu sais!
j'ai bien le fichier formmail.
Mais sur ma page .html je ne sais ou mettre les termes suivants:







ainsi que ceci
value="remote_addr,http_agent">




et puis il ya aussi que je sais pas comment attribuer les droits 755.
Aurais tu un conseil? a tout hasard!

canaille83136
24/09/2006, 08h48
Trouvé merci.

canaille83136
23/09/2006, 23h08
Désolé je reposte pour la deuxième fois ce post car apparement le premier n'est pas passé.

Loin d'être une bête de script, j'utilise formmail en ce moment avec un petit script sur le site et tout va bine. j'ai voulu ce week-end en essais changer le formulaire du site en travaillant avec publisher ( ben oui je suis nul je le rappel) et tout fonctionne à merveille saus deux choses :

1

Cette ligne a decreté que quelque soit l'adresse que je rentre (valide) elles sont pas bonnes !!!! (message de formmail demandant de rentrer une adresse valide)

2
(ci je desactive ci-dessus)
Celle-ci refuse de mettre l'adresse de l'expéditeur dans lentete de l'email ce qui fait que je recois l'email avec un truc du genre 90plan@ovh.com (ou un truc de ce genre)


Ci dessous le lien pour aller au script) ci quelqu'un peu faire quelque chose ça serait super sympa, et je rappelle qu'à part cela tout fonctionne avec ce que publisher m'a pondu.

Merci à tous.

C'est une page d'essais
http://www.aquamagasin.com/formulaire/formulaire.htm