OVH Community, votre nouvel espace communautaire.

Problème d'affichage d'un site créé avec Web Acappella


romain34230
30/03/2015, 07h10
Merci à tous pour votre aide, problème résolu après réinstallation du logiciel.

Daniel60
28/03/2015, 10h47
Citation Envoyé par romain34230
J'ai réalisé mon site avec Web Acappella et je l'ai mis en ligne directement avec le logiciel.
Alors le logiciel est probablement mal configuré pour le téléversement. Il faut que la transmission soit en mode passif.
Il est plutôt conseillé d’utiliser Filezilla généralement.

- - - Mise à jour - - -

Citation Envoyé par Gaston_Phone
Qu'est-ce que cette bestiole là ?
Une bestiole genre virus.

romain34230
28/03/2015, 10h00
J'ai réalisé mon site avec Web Acappella et je l'ai mis en ligne directement avec le logiciel.

Gaston_Phone
28/03/2015, 06h29
Citation Envoyé par Daniel60
Sauf s'il s'agit d'une image piège...
Qu'est-ce que cette bestiole là ?

Daniel60
27/03/2015, 23h58
Citation Envoyé par Gaston_Phone
Dans ta page d'accueil, il y a une image http://www.photodje.fr/Sans_20titre-1.png.

L'affichage de cette image est impossible, car elle contient des erreurs.

De plus que signifie : img src="Sans_20titre-1.png?v=1zztlcjk2pkekk" ?
C'est la première fois que je voie une image affublée d'un passage de paramètre.
Sauf s'il s'agit d'une image piège...

Gaston_Phone
27/03/2015, 22h58
Dans ta page d'accueil, il y a une image http://www.photodje.fr/Sans_20titre-1.png.

L'affichage de cette image est impossible, car elle contient des erreurs.

De plus que signifie : img src="Sans_20titre-1.png?v=1zztlcjk2pkekk" ?
C'est la première fois que je voie une image affublée d'un passage de paramètre.

Daniel60
27/03/2015, 19h25
Ouais, apparemment, les fichiers sont vérolés. Quel ton client FTP ?

janus57
27/03/2015, 18h14
Bonjour,

perso je vois une page remplis d'erreur javascript.

Cordialement, janus57

romain34230
27/03/2015, 17h34
le site est à cette adresse: www.photodje.fr
J'ai testé le même site chez un hébergeur gratuit et il n'y a aucun problème.

Gaston_Phone
27/03/2015, 16h57
Url ?

romain34230
27/03/2015, 16h49
Bonjour à tous,

J'ai créé un site avec Web Acappella et je n'ai aucun problème pour le publier, cependant une fois en ligne le site ne s'affiche pas correctement, les liens ne fonctionnent pas et certaines images sont tronquées. J'avais déjà fais un site de la même manière pour un autre nom de domaine et je n'avais aucun souci de ce genre. Merci pour votre aide.
Romain