OVH Community, votre nouvel espace communautaire.

ASP + Access : ça fonctionne pour qui ?


SB76600
27/03/2015, 10h06
voilà un mois que le support technique me dit que cela fonctionne mais quand j'applique strictement la doc OVH, je n'arrive même pas à ouvrir la base de données

L'erreur suivante s'est produite en essayant d'accéder à l'URL : http://mach2015.fr/indexMdb.asp?GO=YES

Erreur de lecture

Le système a retourné : (104) Connection reset by peer

SB76600
27/03/2015, 09h57
okèye...
mais concrètement, personne n'a de témoignage sur le sujet?

Gaston_Phone
26/03/2015, 19h29
Citation Envoyé par SB76600
?? je ne comprends pas, ton lien m'amène sur le même forum que celui où j'ai posé la question, y'a-t-il une subtilité que je n'aurai pas comprise ?
En effet je me suis planté. Excuse moi.

- - - Mise à jour - - -

Citation Envoyé par fritz2cat
Donc la remarque de @Gaston est juste à côté de la plaque.
Normal, je suis justement en train de poser une cloison en Placoplatre.

fritz2cat
26/03/2015, 16h32
Moi, je vois dans la barre de navigation:
Forum > Univers Web > Hébergements mutualisés Windows > ASP + Access : ça fonctionne pour qui ?
Donc la remarque de @Gaston est juste à côté de la plaque.

Daniel60
26/03/2015, 14h40
@Gaston : Tu devrais maintenant bien intégrer que vu la taille de la dernière colonne du forum, il n'est pas possible de d'écrire en entier "Hébergements mutualisés Windows" . Donc "Hébergements mutualisés " = Windows, et "Hébergements Web" = Linux.
Je sais que c'est stupide et je l'ai déjà signalé.

SB76600
26/03/2015, 12h27
?? je ne comprends pas, ton lien m'amène sur le même forum que celui où j'ai posé la question, y'a-t-il une subtilité que je n'aurai pas comprise ?

Gaston_Phone
26/03/2015, 12h03
Tu devrais plutôt exposer ton problème sur le forum dédié à l'hébergement Windows --> http://forum.ovh.com/forumdisplay.ph...is%E9s-Windows

SB76600
26/03/2015, 11h49
Voici le code que j'utilise

Code:
Set Connection = Server.CreateObject("ADODB.Connection")
	StrConnect = "Driver={Microsoft Access Driver (*.mdb, *.accdb)};" & "DBQ=" & Server.MapPath(".") & "\data\propeller.mdb"
	Connection.Open StrConnect

	Set verif=Server.CreateObject("ADODB.Recordset")
	verif.open "SELECT * FROM News",Connection,3,3

	if verif.eof and verif.bof then
		response.write "RIEN TROUVÉ
" else do while not verif.eof response.write "Titre : "&verif("NEW_TITRE_FR")&"
" verif.movenext loop end if verif.close Set verif = nothing Connection.Close
mais quand je l'active (cf. http://www.mach2015.fr/indexMdb.asp?GO=YES) , j'ai une erreur de lecture
/connection reset

SB76600
26/03/2015, 11h42
Bonjour.

Je souhaite migrer un site web déjà pleinement opérationnel mais installé sur un serveur obsolète amené à disparaitre; j'ai pensé à l'offre providentielle Windows d'OVH. Mais voilà, je n'arrive que difficilement à faire exécuter de l'ASP de base et encore moins à me connecter à une base Access (accdb ou mdb)

Est-ce que quelqu'un à réussi à allier la théorie à la pratique en utilisant ici ces 2 "techno" ?

Merci pour vos conseils. Mon espace de test est là : www.mach2015.fr