OVH Community, votre nouvel espace communautaire.

Configuration LG8830 et LiveBox Fibre


sebus
11/01/2016, 10h50
Bonjour,
J'ai constaté le même problème lorsque j'ai du basculer mes 3 LG du modem ADSL OVH vers la LIVEBOX fibre d'ORANGE.
Je ne sais pas si cela va aider mais j'ai modifié sur la Livebox la place DHCP et j'ai reconfiguré les 3 LG en IP Statique avec des IP à l'extérieur de la plage DHCP, j'ai redémarré les LG et ils se sont bien connectés. En espérant que cela soit stable.
Très bonne journée

abds69
28/04/2015, 14h54
Petite précision, quand je parle de proxy à la fin, il s'agit du titre de la section de paramétrage du plug&phone personnalisés, qui pour moi devrait s'appeler "outbound proxy", je pense qu'il s'agit d'une erreur de dénomination.

abds69
27/04/2015, 11h25
Bjr à tous , je lis avec intérêt ce post car je fais tourner plusieurs installations VOIP OVH sur des livebox Pro 3 fibre ou ADSL sans ouvrir quoi que ce soit !!!!

Donc attention à tous quand vous rencontrez des problèmes, ce n'est pas forcément en descendant votre sécurité à 0 que vous allez régler des soucis VOIP.
Je vais résumer en 2 phrases ce que JE comprends de la VOIP SIP et de téléphones installés derrière une box ou un routeur NAT:
Premier point : Le téléphone émet une connection vers le serveur IPBX ovh en ouvrant un port UDP sur le firewall "depuis l'intérieur" et recoit une réponse sur ce même port pour la signalisation SIP et ouvre un autre port RTP pour la communication et recoit une réponse. Le seul prérequis est le temps d'ouverture du port UDP soit supérieur à 180s je crois, pour les livebox c'est en dur et c'est OK pour moi, pour un routeur NAT , vérifier votre UDP time out et placez le entre 180 et 1800s. Donc aucune connexion n'est initiée depuis l'extérieur !!!!! Pour la livebox, pas paramétrable mais marche !!

Deuxième point : si le routeur est équipé de SIP ALG, il réécrit les packets SIP, si c'est un routeur CISCO c'est OK, si c'est autre chose désactiver cette fonction car dans la plupart des cas , les packets SIP ovh seront cassés ! Pour la livebox, pas de fonction modifiable , mais ça marche !!

Après la théorie , la pratique :
Les téléphones cisco SPA sont de très bonne qualité mais demande un soin particulier sur 3 points :
- IP externe(publique) du routeur, de la livebox ne doit pas changer sinon ils ne se reconnectent pas tout seul (reset manuel, ...). donc IP fixe pour le site obligatoire !!
- je désactive le proxy dans les paramètres plug&play supplémentaires et je mets le port à 5060 ou 5080, par contre s'il est actif je crois que le port doit être 5962 à vérifier au support. Ce proxy était utilisé pour contourner des problèmes de connection avec SFR.

-UDP timeout doit être supérieur à 180s pour tous routeurs configurables

Les téléphones siemens C610IP marchent TOUT LE TEMPS, peu importe les modifs IPs, des UDP timeout incorrects..etc. Un bonheur , du coup j'en installe toujours un sur un site PME , pour me permettre de débugger les ciscos si problème, et faire un backup.

Voilà, donc contrairement à ce qu'on peut entendre, je NE descends PAS le Firewall de la livebox en LOW, je N'ouvre aucun PORT sur le firewall (vu sur internet), par contre en cas de problème je vérifie si l'IP publique n'a pas changée (merci Orange), je vérifie que les C610IP fonctionnent, je regarde si la livebox a mis à jour récemment son firmware, je vérifie le proxy sur non ou oui, et sinon je fais une assistance plug&phone avec reset et surtout validation de la vraie IP publique quand je reset avec le manager.

On aurait pu rajouter la mise en vlan des téléphones, prioriser les flux, et la sécurité des transmissions mais bon.

PierrYves L
27/04/2015, 10h58
Bonjour,

Je vous remercie pour vos retours.

Pour vos téléphone LG88xx utilisant le protocole MGCP, je vous inviterais à ouvrir également les ports UDP 2424 et 2427 sur les réseaux 91.121.128.0/24 et 91.121.129.0/24.

Bien cordialement,
PierrYves L.

laurentm
26/04/2015, 18h12
Il est possible de remplacer la Livebox fibre par un routeur, mais cela demande pas mal de bricolage dans des VLAN.
Je n'ai pas le temps de tester chez mes clients et chez moi la fibre a déjà 2 ans de retard (elle va des étages au parking mais pas dans la rue !!!).

Par contre, ce que je fais chez les clients pour mettre leur propre routeur, c'est de forwarder les ports TCP et UDP 1-65535 vers le routeur qui est derrière.
C'est le même principe que la DMZ... Du coup les VPN IPSEC et PPTP fonctionnent parfaitement, et on a toutes les fonctions de son routeur sans
dépendre des choix techniques discutables de la Livebox.

Il est conseillé de sauvegarder la configuration de la Livebox sur une clé usb car il m'est arrivé de la perdre complètement à la suite d'une panne de courant,
une fois que l'onduleur avait atteint sa limite d'autonomie.

MaximeRunTFTP
24/04/2015, 17h03
Citation Envoyé par t-bo
Un message qui me fait bien rire. Je vois bien Orange m'aider sur l'installation d'un téléphone d'un service concurrent tiers. aha...
Si une entreprise (Orange ou autres) vend une solution mais ne t'apporte pas d'assistance sur celle-ci, je te conseille de changer.

Gaston_Phone
03/04/2015, 12h57
Citation Envoyé par t-bo
Un message qui me fait bien rire. Je vois bien Orange m'aider sur l'installation d'un téléphone d'un service concurrent tiers. aha...
S'il s'agit d'un paramétrage des ports de la BOX, bien sûr il n'y a que le fournisseur de la box qui peut t'aider.
Et dans ton cas, je pense que ton problème se situe bien dans l'ouverture des ports de la box.

t-bo
03/04/2015, 11h20
Citation Envoyé par Luigi_B
... je vous invite à voir directement avec l'opérateur pour l'aide au paramétrage.

Luigi.B
Un message qui me fait bien rire. Je vois bien Orange m'aider sur l'installation d'un téléphone d'un service concurrent tiers. aha...

Colyseo
02/04/2015, 15h12
Nous rencontrons exactement le même problème depuis cette nuit.
1 téléphone qui fonctionne et 10 téléphones qui ne fonctionnent plus, avec les mêmes symptômes que ceux décrits.
S'agit-il d'un problème général relatif à une mise à jour des Livebox fibre ?

Luigi_B
25/03/2015, 16h59
Bonjour.

Suite à des vérifications et des éléments relevées sur vos lignes, je me suis permis de revenir vers vous par mail pour éviter de divulguer des informations critiques sur le forum.

Je vous invite à en prendre connaissance.

Cordialement.

Luigi.B

adisinfo
25/03/2015, 15h49
Bonjour,

J'ai ouvert les ports indiqués. Ce n'est pas mieux. au contraire le téléphone qui fonctionnait jusqu'à présent (0918) (seul un téléphone fonctionne, mais jamais plus d'un) ne fonctionne plus. Il a commencé par une "panne de son" (pas de tonalité, ni de micro et de son) en communication puis "...Connexion..." après une énième réinitialisation.

Concernant le SIP ALG et la session UDP supérieure à 180 secondes, je ne vois pas où je peux les configurer.

Cordialement.

arnaudGEP
25/03/2015, 14h11
Bonjour,

avez solutionné les problèmes?

PierrYves L
25/03/2015, 13h48
Bonjour à tous,

Pouvez-vous m'indiquer si le message "connexion" était toujours présent après la mise en place des prérequis réseaux indiqués par Luigi?

Pour rappel:
- Le SIP ALG doit être désactivé
- La session UDP doit être supérieure à 180 secondes
- Le trafic les réseaux 91.121.128.0/24 et 91.121.129.0/24 doit être autorisé sur les ports 5060 - 5962 et 5080 en UDP et la plage de 30000 à 40000 en UDP également.

@ adisinfo, je constate que les lignes se terminant par 0918 et 0919 sont les 2 seuls lignes ne fonctionnant pas. Avez-vous modifié un paramétrage sur les autres lignes ?

Merci pour vos retours.

Bien cordialement,
PierrYves L

Gaston_Phone
25/03/2015, 13h01
Les téléphones sont-ils en DHCP ?
Si oui, à éviter. Préférer un adressage fixe en dehors de la zone DHCP.

adisinfo
25/03/2015, 11h56
Bonjour,

J'ai exactement le même problème, derrière une livebox, depuis hier.
Ligne qui marche : 0918
Lignes qui ne marchent pas : 0919, 0920, 1034 (téléphone livré aujourd'hui...)
Les téléphones branchés sur un autre site fonctionnent très bien.

identifiant : pj196976-ovh

Merci de votre aide !

Luigi_B
20/03/2015, 10h52
Bonjour.

Pour les paramétrages de votre livebox, nous conseillons de vérifier les configurations suivantes:

- Le SIP ALG doit être désactivé
- La session UDP doit être supérieure à 180 secondes
- Le trafic les réseaux 91.121.128.0/24 et 91.121.129.0/24 doit être autorisé sur les ports 5060 - 5962 et 5080 en UDP et la plage de 30000 à 40000 en UDP également.

Il n'existe pas de guide ovh pour le paramétrage d'une livebox, je vous invite à voir directement avec l'opérateur pour l'aide au paramétrage.

Cordialement.

Luigi.B

Gaston_Phone
19/03/2015, 21h37
Abonnements :
  • SIP nus ?
  • SIP avec fourniture de combinés par OVH ?


Cas SIP nus :
Prévoir pour les téléphones une adresse IP FIXE dans une zone éloignée des adresses délivrées couramment en DHCP.

abaliud
19/03/2015, 20h27
J'ai déjà fait ces manipulations sans succès ...
Les câbles réseaux fonctionnent car j'ai des PC en série avec les téléphones, et pas de problème de Web sur ces PC
Sur les téléphones, j'ai bien les icônes réseau et PC

J'ai inversé le téléphone qui fonctionne avec un qui ne marche pas, ce n'est pas un problème de connectique, car celui qui marchait continu de fonctionner, et celui qui ne marchait pas ne marche toujours pas...

Par contre tous les téléphones sont à l'heure ...
Un vrai mystère ...

On m'a parlé de Time Out UDP ? Mais je ne sais pas ou cela se configure ...
Avez vous un peu de doc ou une procédure pour une connexion via LiveBox ?
Merci
Hugues

Luigi_B
19/03/2015, 18h26
Je vois aucune tentative de connexion des téléphones.

Avez-vous testé de remplacer le téléphone fonctionnel par un des téléphones impactés pour voir si il arrivait à se connecter ?

Il faudrait vraiment tester directement au dos du routeur pour éliminer la partie réseau local avec un simple câble ethernet.

Il faudrait également tester sur un des téléphones, un dépannage Plug and phone via votre manager.

Pour cela, connectez-vous à votre espace client et suivez le chemin :

- Cliquez sur "Ancienne interface client".
- Cliquez sur "Téléphonie" et sur une des lignes concernées. (Il faudra bien sur manipuler sur le téléphone correspondant à la ligne)
- Cliquez sur "Assistance" puis ensuite sur "Dépannage Plug And Phone".
- Procédez à la reconfiguration manuelle. (Ce qui inclue la réinitialisation et la reconfiguration du téléphone)

Cordialement.

Luigi.B

abaliud
19/03/2015, 18h23
Pas mieux, désolé, les téléphones affichent toujours "...Connexion..." après le redémarrage

Mon IP est 86.220.197.129

- - - Mise à jour - - -

Et quelle est la procédure à suivre si on change d'IP ?
Merci d'avance

Luigi_B
19/03/2015, 18h06
Je viens d'effectuer des actions sur les lignes concernées, est-il possible de procéder aux redémarrages des téléphones impactés?

Par contre je constate des ip publique différentes pour l'enregistrement (IP d'une connexion OVH). Je viens de forcer le provisioning des téléphones sur l'ip publique de votre connexion Orange. Il faut donc bien qu'ils soient tous connectés à cette connexion.

Cordialement.

Luigi.B

abaliud
19/03/2015, 17h46
ph12726-ovh
Ligne qui marche : 5088
Lignes qui ne marchent pas : 5087, 5090, 5094

Merci d'avance

abaliud
19/03/2015, 17h25
ph12726-ovh
Ligne qui marche : 5088
Lignes qui ne marchent pas : 5087, 5090, 5094

Merci d'avance

Luigi_B
19/03/2015, 17h00
Bonjour Hugues.

Pourriez-vous me communiquer votre identifiant et les 4 derniers numéros des lignes impactées afin que je regarde cela ?

Cordialement.

Luigi.B

abaliud
19/03/2015, 16h25
Bonjour,

Malgré de nombreuses tentatives (Reboot, réinitialisation et reparamétrage des téléphones), je n'arrive plus à connecter mes LG 8830 sur mon réseau Orange Fibre.
Je passe bien par les étapes configuration réseaux, recherche DHCP, téléchargement logiciel, et cela se termine avec le beau message " ... Connexion...", et là plus rien.

Mon téléphone a bien récupéré une adresse IP, ma LiveBox voit bien un équipement connecté, mais c'est tout.

Coté LiveBox, j'ai essayé le pare feu à "faible" et à "personnalisé" sans plus de succès.

Et cerise sur le gâteau, j'ai 4 téléphones LG 8830 sur ce réseau, et 1 fonctionne correctement ...

Merci de votre aide
Hugues