OVH Community, votre nouvel espace communautaire.

Installation VPS


shirokoweb
16/03/2015, 21h14
Vérifier la liste des dépôts ( /etc/apt/sources.list ). Inclure contrib et non-free permet l'installation de paquets qui ne sont pas présents dans la main :

deb http://ftp.de.debian.org/debian/ wheezy main contrib non-free
deb-src http://ftp.de.debian.org/debian/ wheezy main contrib non-free

deb http://security.debian.org/ wheezy/updates main contrib non-free
deb-src http://security.debian.org/ wheezy/updates main contrib non-free

deb http://ftp.de.debian.org/debian/ wheezy-updates main contrib non-free
deb-src http://ftp.de.debian.org/debian/ wheezy-updates main contrib non-free

S'assurer de lancer la cmd apt-get update (et éventuellement upgrade) avant de lancer les autres installations.

enrique
16/03/2015, 20h20
Salut, d'après ce que je comprends, le paquet "libcurl3 " doit être installé avant.
Sauvegarde tes données comme ça tu ne prends aucun risque et essaye cette commade:

sudo apt-get install libcurl3

mailodiasc
15/03/2015, 18h26
Bonjour,

J'installe actuellement mon VPS Cloud 2 en suivant le tutoriel suivant : https://www.youtube.com/watch?v=A80SJZObyFA
Mais au moment d'intaller le paquet suivant : apt-get install libcurl4-openssl-dev
J'ai une erreur :
ibcurl4-openssl-dev : Dépend: libcurl3 (= 7.26.0-1+wheezy11) mais 7.26.0-1+wheezy12 devra être installé
Dépend: libc6-dev mais ne sera pas installé ou
libc-dev
Dépend: libkrb5-dev mais ne sera pas installé
Dépend: librtmp-dev mais ne sera pas installé
Dépend: libssh2-1-dev mais ne sera pas installé
Dépend: libssl-dev mais ne sera pas installé
Dépend: zlib1g-dev mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Mais la ou je n'arrive pas à comprendre ce qu'il se passe, c'est que sur un vps classic 1, ça fonctionne!!

Quelqu'un comprend?