OVH Community, votre nouvel espace communautaire.

Tout allais bien jusqu'a "Erreur de la base de données "


April Julie
06/03/2015, 16h45
Merci beaucoup ! Vous avez été d'une aide précieuse

revoweb
06/03/2015, 15h10
Bonjour,

Il semblerait dans un premier temps que la section du forum choisie ne soit pas adéquate.
Pour votre soucis, c'est simplement que l'utilisateur "apriljuljhjulie" n'est pas autorisé à se connecter sur le serveur "10.0.70.63" avec le mot de passe saisie. Vérifiez votre mot de passe.

Si vous le souhaitez, vous pouvez me contactez (Coordonnées sur www.revoweb.fr)

Bien cordialement

April Julie
06/03/2015, 13h59
J'ai trouvé l'erreur en activant DEBUG mais à présent le tout est de comprendre le problème .

Warning: mysql_connect(): Access denied for user 'apriljuljhjulie'@'10.0.70.63' (using password: YES) in /home/apriljuljh/www/wp-includes/wp-db.php on line 1416

Je ne comprends pas non plus ce problème.

April Julie
06/03/2015, 11h27
Non je ne suis pas sur un serveur dédié j'ai vérifié sur OHV?
Dans ma gestion SQL l'état est marqué OK
Où pourrais- je trouver un infogérant ?
J'ai envoyer mon problème à l'assistance mais je sais qu'ils sont long à répondre.

Merci, nonne journée à vous aussi.

captainadmin
06/03/2015, 10h48
Bonjour,

Si vous êtes sur un serveur dédié, il faut se connecter dessus via ssh et vérifier l'état de la base de données.
Sinon il faut vérifier la connexion à celle-ci avec votre compte mysql.
Dans tous les cas si vous ne vous y connaissez pas trop, il faut mieux prendre un infogérant de votre serveur pour qu'il vérifie ce genre de problème.

Et si vous êtes sur du mutualisé, je vous conseil d'ouvrir un ticket au support.

Bonne journée

April Julie
06/03/2015, 10h21
Bonjour à tous,

Hier après mettre absenté j'ai rafraichis la page de mon site je suis tombé sur le fameux " Erreur lors de la connexion à la base de données ".
Mon site est hébergé chez OVH, mon domaine est chez Gandi et j'ai installé et modifié mon site avec wordpress.org.
Depuis la création de mon site il y a une semaine tout fonctionnais à merveille.

Je ne peux pas modifier mon site via admin.wp ni même accédé à mes config ou quoi que ce soit d'autres , cela ne fonctionne pas non plus sur FileZilla. J'ai essayer d'analyser et de réparer tous les tableaux sur phpmyadmin , aucune erreur à été détecté.

Je n'ai pas changer mes mot de passe, ni même les scripts, j'ai juste installé Jetpack comme extension.

Etant novice en informatique, j'ai besoin désespérément de votre aide.

Merci !