OVH Community, votre nouvel espace communautaire.

problème de transfert ftp


jean luc 06
08/03/2015, 20h08
bonsoir a tous et merci ça fonctionne maintenant

buddy
08/03/2015, 08h44
Tu as essayé en changeant de navigateur ?? (c'est possible que çà soit ton navigateur web qui ait mis en cache local ton site).

jean luc 06
07/03/2015, 22h57
vivreencolocation.fr

JuGU
06/03/2015, 15h36
Peux-tu me communiquer le nom de domaine concerné pour que je puisse vérifier s'il te plaît ?

jean luc 06
05/03/2015, 19h11
Citation Envoyé par JuGU
Bonjour Jean-Luc.

Possible qu'il y ait une mise en cache quelque part.

Dans ton hébergement, si tu as un .ovhconfig à la racine, modifie la variable environment=development

Sauvegarde ton .htaccess, tu le rétabliras une fois le site terminé.
Et dans ton .htaccess, vérifie si tu as des variable Cache Controle, et modifie-les par :
Header set Cache-Control "no-cache"
merci pour votre aide mais pour un novice c'est trés compliqué!
pourriez vous faire plus simple, désolé d'étre un ane

bobak
05/03/2015, 16h42
Bonjour,
De mémoire, web creator transmet que la différence et il arrive qu’il se trempe.
Normalement il y a une fonction qui permet de forcer la transmission du site complet.
Et si ça ne fonctionne toujours pas, vérifie que tu déposes bien dans le bon répertoire sur le serveur /www/ et non / par exemple.

JuGU
05/03/2015, 16h12
Bonjour Jean-Luc.

Possible qu'il y ait une mise en cache quelque part.

Dans ton hébergement, si tu as un .ovhconfig à la racine, modifie la variable environment=development

Sauvegarde ton .htaccess, tu le rétabliras une fois le site terminé.
Et dans ton .htaccess, vérifie si tu as des variable Cache Controle, et modifie-les par :
Header set Cache-Control "no-cache"

jean luc 06
05/03/2015, 15h44
Bonjour a toutes et a tous,

voila mon problème,
j'ai modifier mon site avec web creator 6 et mis en ligne avec file zilla, seulement toute les modifications sont correct quand je fait l'essai avec le simulateur, mais par ailleurs quand je transfère les données en ligne il ne me prends pas les modifications apportaient et me remets systématiquement la version antérieur.
quelqu'un pourrait t'il me venir en aide SVP.
MERCI