OVH Community, votre nouvel espace communautaire.

Problème d'installation d'un thème wordpress


shirokoweb
20/02/2015, 19h04
@nowhat : le theme semble avoir fonctionné pour 1259 personnes : Lien vers le template le support a l'air de fonctionner vu qu'ils répondent à tout le monde et qu'il est noté 4.49 sur 5 par 133 votants.
@Alyza : support.skywarriorthemes.com si tu n'arrives pas à trouver une solution favorable toute seule.

Nowwhat
20/02/2015, 14h51
Beaucoup de soucis sont commencé ici:
Citation Envoyé par Alyza
.... Le module WordPress avait déjà été installé,
Puis le clou est enfoncé ici:
Citation Envoyé par Alyza
Nous avions repéré un thème WordPress sympathique (Oblivion de Skywarriors). J'ai donc installé le thème manuellement (l'installation directe via le WordPress plantant systématiquement). Jusque là, pas de soucis.
Pour la forme:
Il n'existe effectivement pas de soucis:
Quand WordPress n'accepte pas ton thème (plugin, etc) ne l'utilise simplement pas. (ne utilise JAMAIS une vieille version, garde ton WP à jour, même si les plugins, themes, autre bricoles explosent)
Une exception est possible: Le web designer possède toujours un copain (il existe aussi des copines maintenant) qui lit et écrit le PHP (langage infantile, accessible des 8 ans ) - le admin du serveur/site. Qu'il adapte le thème aux dernier normes WP en vigueur. Souvent

C'est si simple que ça.

Puis, pense à ceci: si le thème ne fonctionne pas, t'as une très forte indication que ce thème n'est pas sous développement active.
Donc pas de support.
Ces deux conditions sont un autre indication qu'il faut rester très loin de tout "code" inconnue, vieillissante, non-maintenu, etc

Je te conseille d’appliquer ces critères:
Il faut que le thème s'installe d'une façon simple dans WP.
Il faut qu'il y a un support active.

Si TOUT est ok, toutes les conditions sont réunies, tu pourrait te demander si le thème te plait..... Si il est original, etc.

shirokoweb
20/02/2015, 13h34
As-tu regardé les droits/propriété des fichiers transférés via FTP ?
Quelle version de PHP utilisent le serveur et le thème ? (Quoi que si tu as pu mettre à jour WP en 4.1, le serveur devrait avoir PHP 5.2.4 au minimum)

Gaston_Phone
19/02/2015, 18h00
Installation de Wordpress par toi-même ou "en un clic" via le manager ?

Alyza
19/02/2015, 16h24
Bonjour à tous,

Je me tourne vers vous parce que je ne sais plus du tout quoi faire avec mon problème.

Je suis en formation de Web Design (donc pas franchement une pro de la gestion en ligne) et je me suis récemment penchée sur le projet de nouveau site internet que mon ancienne guilde avait depuis un moment. Étant donné nos besoins, je me suis tournée avec un WordPress, facile à actualiser régulièrement et présentant la possibilité d'avoir quelque chose d'assez complet. J'ai donc repris le projet après quelqu'un d'autre. Le module WordPress avait déjà été installé, il m'a donc suffit de récupérer les mdp de la bdd, du serveur ftp et de l'admin. Une fois tout cela fait, j'ai mis le WordPress à jour vers une version un peu plus récente (en 4.1).

C'est là que commence mon soucis. Nous avions repéré un thème WordPress sympathique (Oblivion de Skywarriors). J'ai donc installé le thème manuellement (l'installation directe via le WordPress plantant systématiquement). Jusque là, pas de soucis. Seulement, il m'ait impossible d'activer le thème. En effet, j'obtiens systématiquement ce que les habitués de WordPress appellent un "White Screen of the Death". J'ai tenté un downgrade vers une version moins récente de WordPress (elle est censée jusqu'en 4.0... mais rien n'y a fait pour moi), la réinstallation du thème (j'ai tenté plusieurs fois), mais rien. Le thème fonctionne en local mais pas en ligne, donc ça ne vient pas d'un fichier daubé à la base.

J'ai voulu tester l'installation d'un autre thème : j'ai tenté avec iNews, ça fonctionne... puis avec Orizon, thème également développé par Skywarriors, et là... même résultat qu'avec Oblivion. Les fichiers semblent clean, tout à l'air de rouler, et pourtant, impossible d'activer un thème de Skywarriors. Je n'ai pas de plugin installés, rien, tout est sans le neuf (même s'il doit y avoir un rat mort crevé quelque part sous un fauteuil).

Deux questions de posent à moi :
- Est-ce qu'OVH a posé un embargo sur les thèmes de Skywarriors pour prévenir le déclenchement de la prochaine Guerre Froide et empêcher la fin du monde? (comment ça "capilotracté"?)
- Qu'est-ce qui couille sur mon site pour que je n'arrive pas à faire fonctionner ce thème?

Étant donné que je reprends le bébé après quelqu'un d'autre et que ce quelqu'un avait déjà installé des trucs, est-ce que ça peut venir de là? (non, je ne peux pas donner la définition des "trucs" en question, le monsieur est parti loin... très loin sans me laisser son journal intime).

Mon nom de domaine : www.les-solaris.com


Merci par avance pour un quelconque éclairage sur mon problème, je suis un peu désespérée à force de chercher la petite bête