OVH Community, votre nouvel espace communautaire.

Problème SSL


badabou
20/02/2015, 08h56
J'ai finalement écris à Gandi qui m'a donné la solution :

Merci pour votre message au support.

Je note que vous avez créé votre certificat en conservant le SHA1, or Google considère le SHA1 comme étant désuet. Pour ne plus avoir ce message dans Chrome, veuillez générer une nouvelle CSR en SHA2 :
http://wiki.gandi.net/fr/ssl/csr#gen...ficat_en_sha_2

Vous pourrez ensuite régénérer votre certificat en SHA2 comme indiqué ici :
http://wiki.gandi.net/fr/ssl/regenerate

Attention : suivez la procédure pour régénérer le certificat, ne le révoquez pas ! Si vous révoquez votre certificat au lieu de le régénérer, le certificat sera alors inutilisable.

Restant à votre disposition pour toute question complémentaire.

Cordialement,
J'ai eu une réponse en quelques heures.

Leur support est vraiment top !

Kioob
19/02/2015, 18h34
Tu devrais peut-être tester ici, pour avoir un peu plus d'infos : https://www.ssllabs.com/ssltest/

Sinon, en ligne de commande (sur un autre serveur éventuellement) : gnutls-cli tondomaine.tld

fritz2cat
19/02/2015, 18h13
Trop d'information masquée, ou bien il faut montrer le certificat de Gandi que Chrome ne veut pas accepter.

badabou
19/02/2015, 14h11
Bonjour à tous,

J'ai un problème avec la configuration SSL d'un site.

Tout fonctionne correctement mais Chrome m'indique dans la barre d'adresse un cadenas avec un triangle d'alerte orange.

Quand on clique dessus, voici ce qui est affiché : http://img11.hostingpics.net/pics/824567ssl.png

Le seul texte qui diffère d'autres sites qui ont un cadenas vert c'est :

En raison des paramètres de sécurité obsolètes de ce site, il se peut que les version futures de Chrome ne puisse pas y accéder en toute sécurité.
Savez-vous ce que cela signifie ?

Il s'agit d'un certificat provenant de chez Gandi : https://www.gandi.net/ssl

Merci