OVH Community, votre nouvel espace communautaire.

Problème de mise à jour SSH - Yum Update - Release 3


jhonbauwens
12/02/2015, 20h06
Quelqu'un a une idée? Merci !

jhonbauwens
12/02/2015, 19h52
Okay,

Et le problème est plus profond. Quand j'essaye de me connecter en FTP, il dit toujours login incorrect mtn que j'ai fait le YUM update. Come on !

bbr18
12/02/2015, 14h25
non, je ne suis pas sur R3, je l'ai juste testée "pour voir", en panel je préfère virtualmin au moins c'est standard et on trouve des milliers de pages d'aide sur le web si besoin, la R3 de l'aide juste ici et encore.

jhonbauwens
12/02/2015, 13h53
Par contre sur les forums, je lis ceci:

Code:
Comment by OVH - Friday, 26 September 2014, 21:12PM
- Release 3: can be updated using "yum update" or the update function available in the web interface.
Code:
Comment by OVH - Friday, 26 September 2014, 21:12PM
- You can update your system either through the web interface, or via ssh by issuing "yum update" when logged in as root.
Je pense que le YUM update est utilisé aussi par la Release 3 via webmin. Donc peut-être un bug webmin et qu'ils doivent faire un MAJ de leur release 3?

Tu es sur R3 toi? Tout est à jour et tu as accès aux outils d'administration ?

jhonbauwens
12/02/2015, 13h41
Fucking too late... Et j'ai pas envie d'encore une fois tout remettre a 0

bbr18
12/02/2015, 13h34
Release = truc propriétaire, les yum update c'est surement comme les emerge de l'ex R2 : à éviter

jhonbauwens
12/02/2015, 11h18
J'ai rien dit, ca avait l'air d'être ca le problème qui bloquait tout.

J'ai lancé le YUM update, tout a été mis à jour mais je n'ai plus accès aux outils d'administration sur mon WEBMIN...

Une idée? Peut-être que je ne devais pas faire de YUM UPDATE !?

jhonbauwens
12/02/2015, 11h12
Cette méthode est pour nss-softokn pas pour openssl-1.0.1e-30.el6_6.5.x86_6. je ne sais pas ou déplacer ces fichiers une fois téléchargés etc.

NicolasFR
12/02/2015, 09h59
essaye en suivant cette procédure :

http://kiteplans.info/2015/01/15/sol...re-key-id-bad/

jhonbauwens
11/02/2015, 22h39
Ola, j'ai un soucis avec Yum Update pour mettre à jour ma Release 3. Quelqu'un a-t-il le même problème ou une solution?

Merci !!

Code:
/usr/bin/yum update
Modules complémentaires chargés*: fastestmirror, priorities
Configuration du processus de mise à jour
Repository 'epel': Error parsing config: Error parsing "mirrorlist = 'httpss://mirrors.fedoraproject.org/metalink?repo=epel-6&arch=x86_64'": URL must be http, ftp, file or https not "httpss"
Repository 'epel-debuginfo': Error parsing config: Error parsing "mirrorlist = 'httpss://mirrors.fedoraproject.org/metalink?repo=epel-debug-6&arch=x86_64'": URL must be http, ftp, file or https not "httpss"
Repository 'epel-source': Error parsing config: Error parsing "mirrorlist = 'httpss://mirrors.fedoraproject.org/metalink?repo=epel-source-6&arch=x86_64'": URL must be http, ftp, file or https not "httpss"
Loading mirror speeds from cached hostfile
 * base: ftp.hosteurope.de
 * extras: ftp.hosteurope.de
 * rpmforge: mirror1.hs-esslingen.de
 * updates: ftp.hosteurope.de
27 packages excluded due to repository priority protections
Résolution des dépendances
--> Lancement de la transaction de test
---> Package alsa-utils.x86_64 0:1.0.22-7.el6 will be mis à jour
---> Package alsa-utils.x86_64 0:1.0.22-9.el6_6 will be an update
---> Package cabextract.x86_64 0:1.3-3.el6 will be mis à jour
---> Package cabextract.x86_64 0:1.4-1.el6.rf will be an update
---> Package curl.x86_64 0:7.19.7-40.el6_6.3 will be mis à jour
---> Package curl.x86_64 0:7.19.7-40.el6_6.4 will be an update
---> Package dhclient.x86_64 12:4.1.1-43.P1.el6.centos will be mis à jour
---> Package dhclient.x86_64 12:4.1.1-43.P1.el6.centos.1 will be an update
---> Package dhcp-common.x86_64 12:4.1.1-43.P1.el6.centos will be mis à jour
---> Package dhcp-common.x86_64 12:4.1.1-43.P1.el6.centos.1 will be an update
---> Package glibc.i686 0:2.12-1.149.el6_6.4 will be mis à jour
---> Package glibc.x86_64 0:2.12-1.149.el6_6.4 will be mis à jour
---> Package glibc.i686 0:2.12-1.149.el6_6.5 will be an update
---> Package glibc.x86_64 0:2.12-1.149.el6_6.5 will be an update
---> Package glibc-common.x86_64 0:2.12-1.149.el6_6.4 will be mis à jour
---> Package glibc-common.x86_64 0:2.12-1.149.el6_6.5 will be an update
---> Package glibc-devel.x86_64 0:2.12-1.149.el6_6.4 will be mis à jour
---> Package glibc-devel.x86_64 0:2.12-1.149.el6_6.5 will be an update
---> Package glibc-headers.x86_64 0:2.12-1.149.el6_6.4 will be mis à jour
---> Package glibc-headers.x86_64 0:2.12-1.149.el6_6.5 will be an update
---> Package htop.x86_64 0:1.0.1-2.el6 will be mis à jour
---> Package htop.x86_64 0:1.0.3-1.el6.rf will be an update
---> Package kernel-headers.x86_64 0:2.6.32-504.3.3.el6 will be mis à jour
---> Package kernel-headers.x86_64 0:2.6.32-504.8.1.el6 will be an update
---> Package libcurl.x86_64 0:7.19.7-40.el6_6.3 will be mis à jour
---> Package libcurl.x86_64 0:7.19.7-40.el6_6.4 will be an update
---> Package libssh2.x86_64 0:1.4.2-1.el6 will be mis à jour
---> Package libssh2.x86_64 0:1.4.2-1.el6_6.1 will be an update
---> Package nss-softokn.x86_64 0:3.14.3-19.el6_6 will be mis à jour
---> Package nss-softokn.x86_64 0:3.14.3-22.el6_6 will be an update
---> Package nss-softokn-freebl.i686 0:3.14.3-18.el6_6 will be mis à jour
---> Package nss-softokn-freebl.x86_64 0:3.14.3-18.el6_6 will be mis à jour
---> Package nss-softokn-freebl.i686 0:3.14.3-22.el6_6 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.14.3-22.el6_6 will be an update
---> Package openssl.x86_64 0:1.0.1e-30.el6_6.4 will be mis à jour
---> Package openssl.x86_64 0:1.0.1e-30.el6_6.5 will be an update
---> Package perl-Convert-TNEF.noarch 0:0.17-10.el6 will be mis à jour
---> Package perl-Convert-TNEF.noarch 0:0.18-1.el6.rf will be an update
---> Package perl-Email-Valid.noarch 0:0.184-1.el6 will be mis à jour
---> Package perl-Email-Valid.noarch 0:0.184-1.el6.rf will be an update
---> Package perl-IO-Multiplex.noarch 0:1.13-1.el6 will be mis à jour
---> Package perl-IO-Multiplex.noarch 0:1.13-1.el6.rf will be an update
---> Package perl-MIME-EncWords.noarch 0:1.010.101-3.el6 will be mis à jour
---> Package perl-MIME-EncWords.noarch 0:1.011.1-1.el6.rf will be an update
---> Package proftpd.x86_64 0:1.3.3g-4.el6 will be mis à jour
---> Package proftpd.x86_64 0:1.3.4a-1.el6.rf will be an update
---> Package selinux-policy.noarch 0:3.7.19-260.el6_6.1 will be mis à jour
---> Package selinux-policy.noarch 0:3.7.19-260.el6_6.2 will be an update
---> Package selinux-policy-targeted.noarch 0:3.7.19-260.el6_6.1 will be mis à jour
---> Package selinux-policy-targeted.noarch 0:3.7.19-260.el6_6.2 will be an update
---> Package tcsh.x86_64 0:6.17-24.el6 will be mis à jour
---> Package tcsh.x86_64 0:6.17-25.el6_6 will be an update
---> Package tzdata.noarch 0:2014j-1.el6 will be mis à jour
---> Package tzdata.noarch 0:2015a-1.el6 will be an update
--> Résolution des dépendances terminée

Dépendances résolues

======================================================================================================
 Paquet                        Architecture Version                              Dépôt          Taille
======================================================================================================
Mise à jour:
 alsa-utils                    x86_64       1.0.22-9.el6_6                       updates        2.0 M
 cabextract                    x86_64       1.4-1.el6.rf                         rpmforge        46 k
 curl                          x86_64       7.19.7-40.el6_6.4                    updates        194 k
 dhclient                      x86_64       12:4.1.1-43.P1.el6.centos.1          updates        318 k
 dhcp-common                   x86_64       12:4.1.1-43.P1.el6.centos.1          updates        143 k
 glibc                         i686         2.12-1.149.el6_6.5                   updates        4.3 M
 glibc                         x86_64       2.12-1.149.el6_6.5                   updates        3.8 M
 glibc-common                  x86_64       2.12-1.149.el6_6.5                   updates         14 M
 glibc-devel                   x86_64       2.12-1.149.el6_6.5                   updates        983 k
 glibc-headers                 x86_64       2.12-1.149.el6_6.5                   updates        612 k
 htop                          x86_64       1.0.3-1.el6.rf                       rpmforge        87 k
 kernel-headers                x86_64       2.6.32-504.8.1.el6                   updates        3.3 M
 libcurl                       x86_64       7.19.7-40.el6_6.4                    updates        166 k
 libssh2                       x86_64       1.4.2-1.el6_6.1                      updates        123 k
 nss-softokn                   x86_64       3.14.3-22.el6_6                      updates        262 k
 nss-softokn-freebl            i686         3.14.3-22.el6_6                      updates        157 k
 nss-softokn-freebl            x86_64       3.14.3-22.el6_6                      updates        167 k
 openssl                       x86_64       1.0.1e-30.el6_6.5                    updates        1.5 M
 perl-Convert-TNEF             noarch       0.18-1.el6.rf                        rpmforge        18 k
 perl-Email-Valid              noarch       0.184-1.el6.rf                       rpmforge        23 k
 perl-IO-Multiplex             noarch       1.13-1.el6.rf                        rpmforge        23 k
 perl-MIME-EncWords            noarch       1.011.1-1.el6.rf                     rpmforge        34 k
 proftpd                       x86_64       1.3.4a-1.el6.rf                      rpmforge       2.0 M
 selinux-policy                noarch       3.7.19-260.el6_6.2                   updates        863 k
 selinux-policy-targeted       noarch       3.7.19-260.el6_6.2                   updates        3.0 M
 tcsh                          x86_64       6.17-25.el6_6                        updates        414 k
 tzdata                        noarch       2015a-1.el6                          updates        440 k

Résumé de la transaction
======================================================================================================
Mise à jour de    27 paquet(s)

Taille totale*: 39 M
Taille totale des téléchargements*: 440 k
Est-ce correct [o/N]*: o
Téléchargement des paquets*:
tzdata-2015a-1.el6.noarch.rpm                                                  | 440 kB     00:00     
erreur: rpmts_HdrFromFdno: Entête V3 RSA/SHA1 Signature, key ID c105b9de: BAD


Problème à l'ouverture du paquet openssl-1.0.1e-30.el6_6.5.x86_64.rpm