OVH Community, votre nouvel espace communautaire.

Redirection - Hebergement mutualisé


JuGU
09/03/2015, 15h00
Citation Envoyé par Christian
Je confirme :
Les redirections ne fonctionnent pas via le nouveau Manager et OVH se tait dans toutes les langues...
Peux-tu me communiquer le domaine pour lequel tu n'arrives pas à faire de redirection s'il te plaît ?

Merci pour ton retour.

Christian
08/03/2015, 13h31
Je confirme :
Les redirections ne fonctionnent pas via le nouveau Manager et OVH se tait dans toutes les langues...

Daniel60
17/02/2015, 16h20
Évite de confondre sous-domaine et multi-domaine.
Et évite le nouveau manager !

JuGU
17/02/2015, 13h40
Bonjour Tokio.

Peux-tu me communiquer ton nic handle pour que je puisse consulter ton dossier s'il te plaît ?

Merci.

Tokio
11/02/2015, 08h56
Bonjour,

je suis un peu perdu. J'ai un hébergement mutualisé chez OVH. J'ai deux domaines :
--> http://domaine1.com
--> http://domaine2.com

Domaine1 possède de l'espace. Domaine2 possède que le nom de domaine.

J'ai donc créé dans Domaine1 un sous-domaine http://dossier.domaine1.com pointant sur le dossier "Dossier" de mon FTP.
J'ai effectué une redirection web au niveau de Domaine2 pour que :
http://domaine2.com pointe de manière visible vers http://dossier.domaine1.com
http://www.domaine2.com pointe de manière visible vers http://dossier.domaine1.com

J'ai attendu la propagation et zou, je suis aller voir : j'ai bien le résultat escompté sauf que l'adresse affiché est http://dossier.domaine1.com et pas http://domaine2.com....

J'ai cherché un peu partout et me suis aperçu que j'avais aussi une configuration Multi-domaines dans mon manager de Domaine1 qui comporte les données suivantes :
http://domaine2.com pointe sur le dossier "dossier" de domaine 1.
http://www.domaine2.com pointe sur le dossier "dossier" de domaine 1.

A ce stade, j'ai juste supprimé dans Domaine1 le sous-domaine http://dossier.domaine1.com pointant sur le dossier "Dossier" de mon FTP car je pensait que le multi-domaines prendrait le pas.... Ben c'est pas le cas... Maintenant http://domaine2.com pointe bien vers http://dossier.domaine1.com tout en m'affichant l'url http://dossier.domaine1.com et en me disant "dossier.domaine1.com" n'est pas encore installé.

Je sais que c'est débile mais je m'arrache les cheveux et attendre 4h à 48h entre chaque test me fait rager. Je demande donc à une bonne âme de me donner la marche à suivre pour établir une conf correct.

Mille merci à ceux qui répondront (même pour me dire que je suis une quiche).

Cdt

Tokio