OVH Community, votre nouvel espace communautaire.

Backup automatisé montage de snapshot


janus57
30/10/2015, 20h58
Bonjour,

Ce n'est pas tout à fait vrai si on prend en compte l'option de backup automatisé !
normalement elle sera disponible sur les 2 d'après un membre de OVH =)

Maintenant, tant que les VPS 2016 ne proposent toujours pas cette option, cela reste purement théorique
et du coup oui, mais si ce qui est marqué juste au dessus est vrai aussi bien pour le Public Cloud que le VPS alors oui clairement le public cloud aura largement plus d'option (d"jà rien que l'accès à l'API openstack est un gros plus).

Cordialement, janus57

FWmaster
30/10/2015, 15h49
Citation Envoyé par janus57
pour info le public cloud propose beaucoup plus d'option (en terme d'API/panel) que les VPS, en gros les VPS c'est du public cloud "bridé" pour convenir au besoin de personne qui n'ont pas besoin d'avoir un accès au panel/API openstack et toute ces fonctions, un VPS quoi.
Ce n'est pas tout à fait vrai si on prend en compte l'option de backup automatisé !

Pour conserver 14 jours glissants de backup d'une instance Public Cloud, il faut réaliser 14 snapshots à 0.04 €HT/Go/mois, soit pour l'équivalent d'environ 100 Go de données : 4 x 14 = 56 €HT/mois, là où le backup automatisé d'un VPS ne coûte que 9.99€HT/mois quelle que soit la taille du snapshot.
Sans compter qu'il faut développer un script pour automatiser ces snapshots avec l'API.

Maintenant, tant que les VPS 2016 ne proposent toujours pas cette option, cela reste purement théorique

janus57
30/10/2015, 12h29
Bonjour,

pour info le public cloud propose beaucoup plus d'option (en terme d'API/panel) que les VPS, en gros les VPS c'est du public cloud "bridé" pour convenir au besoin de personne qui n'ont pas besoin d'avoir un accès au panel/API openstack et toute ces fonctions, un VPS quoi.

Cordialement, janus57

FWmaster
30/10/2015, 09h53
Il m'est arrivé d'attendre plus d'une demi-heure avant que mon snapshot soit monté.

Le VPS est parfaitement accessible pendant le montage, qui se fait en parallèle sur l'infra. Le snapshot doit ensuite être monté sur le VPS avec une commande mount reçue par email.

Il n'est pas possible à ma connaissance de monter un snapshot d'un VPS sur un autre. C'est possible par contre sur le Public Cloud, qui est sûrement destiné à remplacer les VPS à terme, puisqu'il propose sensiblement les mêmes focntionnalités avec beaucoup plus de souplesse.

Tristan
29/10/2015, 19h25
Citation Envoyé par FWmaster
Mes dernières tentatives ont bien fonctionné, avec quand même des temps de montage relativement longs, mais qui se sont tous terminés avec succès.
Pourvu que ça dure !
merci pour l'info :-)
Concrètement, "relativement longs" cela fait combien de temps ?
Et je suppose que pendant le montage, le VPS n'est pas accessible ?

Sinon petite question : est-ce qu'on peut faire un montage sur un autre VPS ?
Par exemple, j'ai un VPS cloud 1, je fais un snapshop, et je fais un montage ensuite sur un VPS cloud 3...
Possible ?

FWmaster
29/10/2015, 17h30
Mes dernières tentatives ont bien fonctionné, avec quand même des temps de montage relativement longs, mais qui se sont tous terminés avec succès.
Pourvu que ça dure !

Tristan
29/10/2015, 15h15
petit UP...
Ces problèmes avec le snapshot sont-ils toujours d'actualité ?

FWmaster
27/08/2015, 21h44
D'après l'expérience que j'en ai, le problème ne vient pas de la création des snapshots mais de leur montage. Les données sont bien sauvegardées - ce qui est somme toute assez rassurant - mais on ne peut souvent pas y accéder sans une intervention manuelle du support, qui peut prendre plusieurs heures, voire des jours dans certains cas. Dans une situation d'urgence c'est franchement très énervant !

Nilav
27/08/2015, 15h44
Ou pas en fait. Tout est bloqué...

Nilav
27/08/2015, 15h36
Même problème chez moi, je voulais configurer mon serveur bien comme il faut. Je me dis, un petit snapshot si je fais une bêtise. Je fais une bêtise, je restaure, le snapshot plante. Plus de serveur...
Bon, je ne vais pas m'embêter, je n'avais rien dessus, une réinstallation et c'est parti mais franchement, à quoi bon avoir ce service s'il ne fonctionne pas.

FWmaster
16/07/2015, 14h35
Citation Envoyé par pg102
En fait cette option de backup automatisé est une vrai MERDE. Impossible de restaurer sans l'intervention du support.
Est-ce que quelqu'un d'OVH peut répondre à ça ?
J'ai de nouveau un snapshot monté ce matin et qui est vide, c'est exaspérant !
L'incapacité des techs d'OVH à stabiliser leur système de sauvegarde est franchement inquiétante ! C'est quand même une fonctionnalité de base d'un hébergement sérieux.

pg102
11/07/2015, 05h12
Non vous n'êtes pas le seul, j'ai exactement le même problème en PIRE.

Lorsque je demande un montage, ça reste bloqué à chaque fois. Dans le manager ça affiche Montage en cours : 14%. Super !
Pour débloquer la seule solution est de faire un ticket et de prendre son mal en patience. Sachant la réactivité du support Ovh.

En fait cette option de backup automatisé est une vrai MERDE. Impossible de restaurer sans l'intervention du support.

FWmaster
16/06/2015, 16h18
Impossible de monter les snapshots sur tous mes VPS : montage bloqué à 7% depuis plus de deux heures

Suis-je le seul à avoir des problèmes avec la sauvegarde automatisée ???

FWmaster
12/06/2015, 10h23
Le même problème qui revient aujourd'hui, alors qu'il avait été corrigé en février !
Il me semble préoccupant que les techs d'OVH ne soient pas capables de stabiliser un service aussi sensible que la sauvegarde des données hébergées !!!

FWmaster
10/02/2015, 14h33
UP !!

Je me permet de revenir sur ce sujet car le problème persiste et aucune réponse sérieuse du support d'OVH !

Encore aujourd'hui, j'ai monté 3 snapshots sur 3 VPS différents, une fois montés sur les VPS les 3 snapshots sont vides !!!
La dernière fois un tech est intervenu et a corrigé manuellement le problème en prétendant qu'il s'agissait d'un bug au montage, mais là c'est carrément un bug industriel ! Je paye pour une sauvegarde automatisée qui ne fonctionne pas, et si j'ai besoin d'accéder à mes snapshots je ne peux pas. C'est inadmissible et franchement inquiétant.

Est-ce qu'un tech d'OVH responsable pourrait chercher sérieusement une solution ?

FWmaster
23/01/2015, 12h08
Bonjour,

je gère plusieurs VPS Cloud pour le compte de mes clients et depuis quelques temps je n'arrive pas à accéder à mes snapshots de backup automatisé. Lorsque je monte un snapshot, je reçois bien l'email de confirmation avec les commandes pour le monter sur mon VPS, mais lorsque j'exécute ces commandes, le dossier monté est systématiquement vide !

J'ai essayé en NFS et en CIFS, et même en utilisant le chemin samba proposé sur le manager, et dans les 3 cas le dossier est accessible mais vide.

Le support technique d'OVH étant ce qu'il est, je n'ai pas d'explication pour l'instant et je ne peux donc pas accéder à mes sauvegardes, ce qui est quand même très problématique !

Je précise que ce problème est récent et que j'ai pu accéder à des snapshots auparavant en suivant exactement la même procédure.
Le problème est présent sur tous mes VPS, qui sont tous sous distri Debian 64bits mises à jour régulièrement, donc je ne sais pas si ça vient du Veeam d'OVH ou d'un problème du système de montage sur les dernières versions de Debian.

Quelqu'un d'autre a-t-il ce problème ?