OVH Community, votre nouvel espace communautaire.

Mails non sauvegardés


cavapulser
24/01/2015, 09h49
Citation Envoyé par Nerfic
J'ai résolu le problème. Ce que vous m'avez dit @Cavapulser ça n'a rien changé mais merci quand même. La solution est de renommer les dossier du webmail comme sur OVH, c'est à dire "Sent" en "Envoyés", "Trash" en "Corbeille" etc... Cette manipulation est à faire dans les réglages du CMS et non de l'interface mail attention!
C'est ce qui est conseillé par OVH en case de problème d'effacement de mails, même avec RoundCube.
Pour ce qui est des Dossiers/Dossier spéciaux, pour ma part je cadre ça dès la mise en place d'un nouveau compte mail --> Tout à la racine !
Le meilleur moyen pour éviter des prises de tête, notamment avec des clients comme Thunderbird.

Nerfic
23/01/2015, 21h06
J'ai résolu le problème. Ce que vous m'avez dit @Cavapulser ça n'a rien changé mais merci quand même. La solution est de renommer les dossier du webmail comme sur OVH, c'est à dire "Sent" en "Envoyés", "Trash" en "Corbeille" etc... Cette manipulation est à faire dans les réglages du CMS et non de l'interface mail attention!

cavapulser
22/01/2015, 14h25
Citation Envoyé par Nerfic
Merci pour la réponse.

Pour moi ça donne sa : mail.nom de domaine.fr. A 213.***.**.**

Je viens de constater une autre erreur, impossible de supprimer un mail ça me mets "Une erreur est survenue !close
Erreur de serveur : UID COPY: Mailbox doesn't exist: INBOX.Trash".
Dans RoundCube /Paramètres serveur, tenter de cocher "Si le déplacement des messages à la corbeille échoue, les supprimer"...

Nerfic
22/01/2015, 14h05
Merci pour la réponse.

Pour moi ça donne sa : mail.nom de domaine.fr. A 213.***.**.**

Je viens de constater une autre erreur, impossible de supprimer un mail ça me mets "Une erreur est survenue !close
Erreur de serveur : UID COPY: Mailbox doesn't exist: INBOX.Trash".

Daniel60
22/01/2015, 10h03
Normalement tu dois avoir la correspondance
mail.nomdedomaine.fr. CNAME ns0.ovh.net
dans ta zone DNS.

Nerfic
22/01/2015, 09h18
Bonjour,

J'ai installé et configuré RoundCube sur mon site.
Donc tout est ok, j'arrive à recevoir et à envoyé des mails.
Le problème c'est que lorsque j'envoie un mail ça me mets un message d'erreur comme quoi le message n'a pas pu être sauvegardé. "une erreur est survenue durant l'enregistrement du message envoyé"
J'ai donc essayé de cliqué sur "Enregistrer le mail" avant l'envoie, ça me met aussi cette erreur.
Pourtant ce que je comprends pas c'est que le mail est bien envoyé.
Quand je vais dans la boîte des mails envoyé il n'y a rien alors qu'il devrait y en avoir pas mal pour tout les test que j'ai effectué .
Attention je ne parle pas de OVH, sur OVH tout marche, tout est ok!
Je ne veux pas utiliser RoundCube de OVH parce que je préfère que mes administrateurs de mon forum utilisent mail.nomdedomaine.fr.

Merci.